Erfahrungen: Dana Insulinpumpe

  • Ich ziehe soviel auf, dass es 8-9 Tage reicht. Wechseln tue ich in der Regel immer vorm Abendessen, da merkt man dann gleich, ob alles passt. Und beim Wechsel habe ich immer zwischen 30-15 Einheiten noch im Reservoir. Plus der 10 zusätzlich als Puffer eingegebenen Einheiten.

    Bei 30 Einheiten bin ich auch so, dass ich das eigentlich nicht verschwenden möchte. Aber länger als 9 Tage traue ich dem Schlauch absolut nicht. Die Stelle Schlauch zu Anschluss Pumpe sieht dann immer schon sehr abgenutzt aus. Und mit 30 Einheiten käme ich auch keine weiteren 3 Tage hin und vorzeitig dann den Katheter deswegen wechseln, mach ich definitiv nicht.

    Einmal editiert, zuletzt von July95 ()

  • Noch eine Anfängerfrage: findet ihr einen Katheterverschluss ohne Verschlusswarnung bei der Dana wahrscheinlich? Im Sinne von Bolusgabe (von immerhin 5 IE) nicht angekommen, aber keine Verschlusswarnung.


    Alles sonst an der Pumpe ist ok, der Katheter hätte allerdings heute sowieso gewechselt werden müssen. Fühlt sich für mich an wie Bolusinsulin einfach nicht angekommen, da der BZ erst nach dem Aufstehen gestiegen ist (kleiner Gupf verpufft?) und seit dem Frühstück kaum noch zu bremsen ist, geschweige denn wieder runter will. Sonstige Gründe aus den schlauen Büchern/Schulung treffen nicht zu, ergo denke ich, es war der Katheter, vermisse aber die Warnung. :/

    Bombe derweil mit dem Pen gegenan, außerdem höheres Basalprofil genommen und TBR von 150% 3h eingestellt. :wacko:


    Lg Hubi

    "What I tell you three times is true!"

    (Lewis Carroll, The Hunting of the Snark)

  • ergo denke ich, es war der Katheter, vermisse aber die Warnung.

    Wie oft wechselst du? Was für eine Warnung soll da kommen? Bei Verschluss ist es eigentlich zu spät ... alle 48 Std. bzw. spätestens alle 72 Stunden wechseln ist die Empfehlung.

    Seit 5/14: DANA Insulinpumpe (inkl. Android-App); seit 3/17: AndroidAPS/Closed Loop; seit 28.7.18 AAPS 2.0 mit SMB ; seit 5.12.18 G6 nativ in XDrip+ bzw. AAPS;
    DANA-Facebook-Seite

  • kann mir jemand helfen wie bekomme ich das weiße Kästchen +50 weg und gebe ich die BE in den Bolusrechner ein bekomme ich nur 0,10 IE nicht die ausgerechnete menge, aber direkt über die Pumpe rechnet die normal aus und gibt auch die IE korrekt ab.

    Man lebt ruhiger, wenn man nicht alles sagt, was man weiß,
    nicht alles glaubt, was man hört und über den Rest einfach nur lächelt.

  • kann mir jemand helfen wie bekomme ich das weiße Kästchen +50 weg und gebe ich die BE in den Bolusrechner ein bekomme ich nur 0,10 IE nicht die ausgerechnete menge, aber direkt über die Pumpe rechnet die normal aus und gibt auch die IE korrekt ab.

    Hast du vllt die Tagesmenge insg. auf 50 begrenzt?

  • Scheint ein Bug in der aktuellen Version zu sein.


    Habe dies bei mir so gelöst, dass ich die App deinstalliert habe und manuell die alte Version 3.0.1 mittels apk-Datei installiert habe.

    Diese findet man hier am Ende der Seite: z.B. https://apkpure.com/de/anydana-a-3-0/com.cozmo.anydana

    Danach im Play Store erst mal das automatische aktualisieren deaktiviert.

    In der Android Version? Ich habe nämlich absichtlich das letzte Update noch nicht gemacht.

  • Ja. Android. Update auf 3.0.2 wurde bei mir heute eingespielt.

    Nutze ein Galaxy S9.

    Okay danke. Dann warte ich weiter. Hab Version 3.0 und die läuft super. Wenn die neue Version jetzt wieder Probleme macht, warte ich lieber noch.

  • Danke

    ich habe das automatische Update ausgeschaltet die App Deinstalliert und die APK drauf.

    geht leider nicht.Kann nur über die Pumpe eingeben

    Man lebt ruhiger, wenn man nicht alles sagt, was man weiß,
    nicht alles glaubt, was man hört und über den Rest einfach nur lächelt.

  • Ich habe es geschafft:bigg

    Danke, Danke, Danke

    Man lebt ruhiger, wenn man nicht alles sagt, was man weiß,
    nicht alles glaubt, was man hört und über den Rest einfach nur lächelt.

  • Noch eine Anfängerfrage: findet ihr einen Katheterverschluss ohne Verschlusswarnung bei der Dana wahrscheinlich?

    Nein, finde ich unwahrscheinlich. Ein Verschluss kommt - zumindest bei mir - so selten vor, dass ich mich an den letzten nicht einmal erinnern kann.

    - Das Insulin kann auch daneben gelaufen sein, solange es läuft, erkennt die Pumpe ja keinen Verschluss.

    - Glubber im Schlauch, dann läuft die Abgabe auch, das Unsulin kommt aber nicht an.

    - Einfach eine doofe Stelle, übersättigtes „Fleisch“. Kommt halt mal vor.

    - Reservoir schon zu leer.

    - Und dann können noch so Sachen wie „verschätzt“, „eingewachsener Zehennagel“, „über etwas geärgert“ usw. die Ursache sein.


    Mein Rat: Einmal ist keinmal, egal ob Pen, Pumpe oder Einmalspritze. Wenn mit Pumpe der BZ merkwürdig/ungewöhnlich ansteigt, sollte man aber grundsätzlich zügig den Katheter wechseln und somit an anderer Fleischstelle korrigieren. Und besser noch bei sehr hohen Werten, auch mit nem Pen korrigieren, also örtlich splitten, das geht i.d.R. besser.

    "Echte Männer essen keinen Honig, echte Männer kauen Bienen!"

  • Danke... :/

    Die Korrektur mit Pen mache ich natürlich und das Reservoir hatte noch ca. 75 IE. Den Schlauch habe ich gecheckt, der war ok, abgekoppelt + Probebolus in die Luft hat sichtlich funktioniert. Ergo blieb nach Ausschlussmethode nur noch der Katheter.

    Der vorherige Katheter war Stahl und lag zwei Tage. Ich wechsele Stahl immer nach zwei Tagen, Teflon nach drei Tagen, das war bislang völlig unauffällig. Sah auch nicht so aus, als wäre Insulin daneben gegangen.

    Ich verstehe es nicht, aber der Rest des Tages war ähnlich chaotisch.


    Vielleicht befrage ich morgen mal die Pumpenhotline...schließlich soll das ganze ja dazu dienen, mehr Stabilität reinzubringen. :hmmmm:


    Wenn's mal wieder die Hormone waren, dann aber satt... :pupillen: Hat sich exakt angefühlt wie "Frühstückbolus nicht angekommen", ergo Abflug. Mal sehen, ob ein Loop mit sowas klarkommt.


    Lg Hubi

    "What I tell you three times is true!"

    (Lewis Carroll, The Hunting of the Snark)

  • Hatte heute das gleiche Problem. Heute Vormittag ging der Zucker hoch, blieb lange oben und als ich es dann gewagt habe bei 120 was zu essen, schoss der Zucker wieder hoch und hält sich jetzt in den oberen Gefilden - trotz Korrekturen. Zum Ko***n solche Tage:pfeil:..

    Wenn der Zucker bei mir Ewigkeiten nicht runter kommen will, setze ich zusätzlich die BR hoch - ich für mich habe damit gute Erfahrungen gemacht.

  • Ich habe es final mit einer kleinen Radtour in den Griff bekommen, mit wenig KH zum Abendessen und das Restinsulin von den ganzen Korrekturen einfach auslaufen lassen. Seitdem scheint Ruhe zu sein. Eine TBR von 150% hatte ich zwischendurch auch, hab sie aber nach 3h auslaufen lassen.

    Das einzige Gute, was ein ICT Basalüberhang hatte, war, dass solche Ausrutscher nicht so krass reingehauen haben... #%$!


    Lg Hubi

    "What I tell you three times is true!"

    (Lewis Carroll, The Hunting of the Snark)

  • Hubi

    Mir ist es schon 2x passiert, das ich den Schlauch nicht ordentlich mit dem Anschlußstück der Nadel gekoppelt hatte. 😣 Das Kopplungsstück war dann voller Insulin weil die Nadel neben die Einstechmuffe ging.

    Und jedesmal wenn ich den Schlauch entkoppelt lief das Insulin ordnungsgemäß aus dem Schlauch, beim testen.

    Dann sah ich das Insulin in dem Gegenstück und habe die Kopplung ganz sachte und gerade ausgeführt und dann ging es.

    Ich hatte den DLink aber auch ganz frisch gesetzt und er lief erst nach dem duschen nicht mehr.

    So etwas kann auch mal sein. Eher selten, kann aber.


    Am Anfang hatte ich es öfter, das ich das Reservoir nicht richtig eingelegt hatte und damit dann am Anfang zwar Insulin kam, aber je länger das Reservoir in der Pumpe war um so weniger Insulin kam an.

    Da muss man sich drauf einspielen, das dies nicht mehr passiert. 😉

    Denken hilft ! :/


    Macht dich "DAS" glücklich ?


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o