Erfahrungen: Dana Insulinpumpe

  • Dann wäre es wohl besser die Batterieanzeige auf der Dana komplett rauszuschmeißen und stattdessen einfach die Laufzeit anzuzeigen.

    Da würde ich dir jetzt nicht wirklich widersprechen! ^^

    Seit 5/14: DANA Insulinpumpe (inkl. Android-App); seit 3/17: AndroidAPS/Closed Loop; seit 28.7.18 AAPS 2.0 mit SMB ; seit 5.12.18 G6 nativ in XDrip+ bzw. AAPS; seit 26.9.2020: 100% UAM per Lyumjev (KEIN direkter Bolus, KEINE KH-Angaben mehr, Loop im Vollautomatik-Modus!)
    DANA-Facebook-Seite

  • ich hab übrigens meinen Bug beim Reservoir-füllen gefunden... ich hatte zwischendrin die Insulinflasche nicht "entlüftet", sondern immer neue Luft reingedrückt, durch den Überdruck hat das Insulin dann einen auf "Limo" gemacht :patsch::rofl weil es viel zu schnell in das Reservoir gepresst wurde. Jetzt hab ich nur noch soviel Luft drin, wie ich Insulin rausholen will und schwups... alles gut :D

    Blutzucker ist die Autobahn, Gewebszucker ne Nebenstraße!

  • Kleiner Tipp, wenn das Reservoir sich hakelig und schlecht aus der Pumpe entnehmen lässt und die Reservoirkappe abzuschrauben geht ohne dass das Reservoir mit rauskommt, hat bei mir der Wechsel von der Reservoirkappe und der Gewindestange geholfen. Nun kommt das Reservoir immer mit der Kappe ganz leicht raus.


    *jemand hier hatte ja auch mal das Problem, dass das Reservoir nicht raus wollte*


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • hat bei mir der Wechsel von der Reservoirkappe und der Gewindestange geholfen


    na ja, die Adapterkappe kann ich ja nicht wechseln :D (ok, ich könnte mir aber mit der Orignalkappe und falsch reindrehen behelfen) und die Gewindestangen nutze ich im Wechsel - hab hier irgendwo gelesen, dass das einige tun, ist das dann doch nicht sinnvoll?


    *jemand hier hatte ja auch mal das Problem, dass das Reservoir nicht raus wollte*


    ja, hier ich... aber zum Glück nur 1x und seit ich meine Spezialpinzette in mein Kit gepackt hab, ist nix mehr passiert :D  stw hat das Problem 2-3x gehabt, glaube ich

    Blutzucker ist die Autobahn, Gewebszucker ne Nebenstraße!

  • Ich weiß jetzt nicht was die Adapterkappe sein soll?

    Und warum kannst du die nicht austauschen?

    Die bekommst du doch auch auf Rezept. Die Reservoirkappe, den Batteriedeckel und die Gewindestange. :/


    Und klar kann man das machen mit dem benutzen von 2 Gewindestangen im Wechsel. Nur muss man die auch mal erneuern.

    Mir ist aufgefallen, daß wenn der Schraubpfropfen vom Gewinde zu leicht in das Reservoir geht, ich die Stange wechsel sollte. Da sind ja so kleine Nuppsies dran, die arbeiten sich nach einiger Zeit ab und damit geht die Stange schneller wieder aus dem Reservoir, was dazu führen kann, das man nur das Reservoir ohne die Gewindestange aus der Pumpe ziehen kann. Wenn alle Teile neu sind, merkt man, daß es ganz einfach ist Kappe, Reservoir und Gewindestange zusammen zu entnehmen.


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Ach so, klar, aber vielleicht mal die Dichtung daran wechseln. 😉


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Oh, ein neuer Aspekt...? :/

    Bei mir ist bis dato noch nie das Reservoir gemeinsam mit der Reservoirkappe abgegangen. Ich schraube immer erst den Schlauch, dann die Kappe ab und entnehme danach das Reservoir. Manchmal hakelts etwas, aber das liegt an der seitlichen Führung in der Pumpe. Grundsätzlich geht das (bis jetzt...) so.


    Lg Hubi

    "Sing this corrosion to me!"

    (Stoßseufzer eines unbekannten Seglers)

  • seit meine SO feststeckte, dass ich dachte, ich brauch ne neue Pumpe, schraub ich die Kappe ab und zieh alles am Schlauch raus - so hat jeder seine Technik :D

    Blutzucker ist die Autobahn, Gewebszucker ne Nebenstraße!

  • Ich lasse den Schlauch immer am Reservoir und drehe ihn mit dem Reservoir ab und zieh leicht an der Kappe bis das Reservoir zusehen und greifbar ist, dann ziehe ich es an dem Reservoir raus...

    Mach ich schon immer so.. *schulterzuck*

    Und bei mir hängen dann, wenn es gut läuft, Gewindestange, Reservoir, Reservoirkappe und Schlauch an einem Stück...:bigg


    Ich habe die normalen Kappen in Gebrauch und wechsle eigentlich 1 x im Jahr 2 Kappen aus... ich denke ich werde es nun so machen... das sobald die Gewindestange lockerer wird, ich neue bestelle und durchtausche.


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Ich hatte das jetzt 2 Mal. Die Pumpe ist neu (Ende Dezember 20). Die Gewindestangen nutze ich auch immer im Wechsel und Restinsulin war im Reservoir auch noch genug drin (effektiv mind. 30 IE).

    Wenn es an mir liegt, könnte der Fehler nur beim einsetzen passieren, dann sollte es aber noch häufiger vorkommen. Da gehe ich schließlich immer gleich vor. Insgesamt sehr umbefriedigend 😐

  • Ich schaue mal, ob ich passende Dichtungsringe für die Reservoirkappen einzeln bekomme. Dann sind die Kappen selbst haltbarer, besonders das DIY-Exemplar. Auch die Originalteile sehen (bis auf die Dichtung) eigentlich so aus, als würden sie ewig halten.


    bierernst Ich würde es immer vermeiden, das Reservoir in der Pumpe zu drehen. Aber vermutlich kapiere ich deine Ausbau-Strategie immer noch nicht ganz - Schwamm drüber, muss ich ja auch nicht! :bigg


    Lg Hubi

    "Sing this corrosion to me!"

    (Stoßseufzer eines unbekannten Seglers)

  • Hubi

    Hm,das kann ich dir gar nicht sagen. Ich drücke das ganze ja nicht rein, also nicht in die Pumpe sondern habe eher einen zug beim drehen und sobald die Kappe locker ist, entnehme ich das ganze ja. 😉

    Ich versuche auch es zu vermeiden die Gewindestange zu drehen.

    ...


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Ich lasse den Schlauch immer am Reservoir und drehe ihn mit dem Reservoir ab und zieh leicht an der Kappe bis das Reservoir zusehen und greifbar ist, dann ziehe ich es an dem Reservoir raus...

    Ich halte diese Vorgehensweise für gefährlich, weil die Führungsschienen (die das verdrehen des Reservoirs in der Pumpe verhindern) hierdurch unnötig belasten weden. Das ist alles so filigran und ich wäre da zur Sicherheit lieber vorsichtig.


    Mach doch mal eine "Trockenübung" (außerhalb der Pumpe): stecke ein Reservoir in eine lose Verschlusskappe und drehe einen Katheter drauf. Reservoir und Kappe sind jetzt recht starr verbunden und das Reservoir ist nur sehr schwer in der Kappe drehbar. Die Folge: wenn du die Kappe von der Pumpe abdrehst ohne vorher den Katheter abzuschrauben, dann drehst du hierdurch den Kolben des Reservoirs (der sich an den Führungsschienen in der Pumpe abstützt) gegenüber dem Reservoirgehäuse und das ist ein ganz schöner Widerstand.


    Es gibt hier ja ein paar Berichte über Schwierigkeiten beim herausnehmen des Reservoirs. Vielleicht wurden die sogar durch solche "Aktionen" verursacht: Noppen am Reservoirkolben klemmen an den Führungsleisten, durch zu viel Torsionskraft?

    Einmal editiert, zuletzt von jo46 ()

  • So, nun habe ich auch mal nen Batteriealarm mitbekommen.

    Gestern hatte die Batterie 21 Tage mit 75% angezeigt, am Abend waren es 25% und ich dachte, das ich dann noch bis heute hinkämme...ich würde jäh aus dem Schlaf gerissen.

    An einem Nachmittag hat die Batterie noch 75% und in der Nacht empty... Nach nur 21 Tagen. Und es waren neue Batterien von IME schon ausgetauscht, weil die letzten 0% oder 25 - 50% maximal anzeigen.

    Das nervt langsam.

    Im letzten Jahr und in 2019 hielt eine Batterie bis zu 35 Tagen und selten unter 30. Nun nur noch 21 Tage und maximal 25 Tage.


    Ich hab an der Pumpe plus Loop keine Veränderungen vorgenommen.

    Kann das eventuell mit der Pumpe zusammen hängen?


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Also ich bemerke keinerlei Veränderung in der Batteriedauer. Aber bei 25% wechsele ich sofort. Auch wenn ich zufällig bemerke, wie die Batterie von 75% auf 50% fällt, wechsele ich sofort.

    Es geht ja nicht um den Ladezustand der Batterie, sondern um die Spannung. Spannung fällt ab -> Batterie ist leer.

  • Mach ich normal auch aber bis jetzt hat die Batterie dann immer noch nen halben Tag gehalten... Das war hier völlig anders.. Und 21 Tage mit ner frischen Batterie ist echt mau.


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Es geht ja nicht um den Ladezustand der Batterie, sondern um die Spannung. Spannung fällt ab -> Batterie ist leer.

    Genau. Danke. ;)

    Seit 5/14: DANA Insulinpumpe (inkl. Android-App); seit 3/17: AndroidAPS/Closed Loop; seit 28.7.18 AAPS 2.0 mit SMB ; seit 5.12.18 G6 nativ in XDrip+ bzw. AAPS; seit 26.9.2020: 100% UAM per Lyumjev (KEIN direkter Bolus, KEINE KH-Angaben mehr, Loop im Vollautomatik-Modus!)
    DANA-Facebook-Seite