Erfahrungsaustausch Enlite mit 640G

  • Beim Blick auf das Pumpendisplay sehe ich recht häufig (vielleicht fünfmal täglich) statt des Sensorglukosewertes nur zwei Striche und das graue durchgestrichene Smartguard Symbol, weil die Funkverbindung zwischen Sensor-Transmitter und der 640G unterbrochen ist. Nach 5 bis 10 Minuten ist dann wieder alles in Ordnung und die im Transmitter gespeicherten Werte werden dann ja auch nachträglich an die Pumpe übertragen.


    Ist das bei euch auch so? Die Transmitterbatterie ist noch 73% geladen. Zu große Entfernung ist definitiv nicht die Ursache. Gibt es Umstände, wann die Funkverbindung besser oder schlechter ist?

  • Den nach weiteren sechs Tagen schon zum zweiten Mal abgelaufenen Sensor habe ich verlängert, indem ich das Pflaster über dem Transmitter und dem Sensor abgepult habe, dann habe ich den Transmitter vom Sensor getrennt, ohne den Sensor von der Haut zu lösen. Den Transmitter habe ich dann aufgeladen, wieder in den Sensor eingerastet und dann, nachdem die grüne LED im Transmitter aufgeleuchtet ist, an der Pumpe mit 'Neuen Sensor starten' wieder neu in Betrieb genommen.


    Darüber habe ich Tegaderm-Pflaster geklebt. Nach exakt einer Stunde Initialisierungszeit durfte ich kalibrieren. Jetzt habe ich bei einem BZ von 134 mg/dl einen ISIG 28,47 und muss Morgen Früh um 05:40 wieder kalibrieren.


    Geht diese Prozedur eigentlich auch noch einfacher, also ohne das Pflaster abzupulen, wenn der Transmitter Akku noch halb voll ist?

  • Geht diese Prozedur eigentlich auch noch einfacher, also ohne das Pflaster abzupulen, wenn der Transmitter Akku noch halb voll ist?


    Nein ,anders geht es nicht !!

  • Ich schneide den Schnipsel für den Transmitter vom Originalpflaster ab und verklebe Sensor und Transmitter getrennt voneinander. Beim Verlängern ziehe ich Sensor und Transmitter für 2-3 Sekunden leicht (1-2mmm) auseinander und stecke sie wieder zusammen. Den Transmitter lade ich nur jedes 2. Mal.


    Siehe hier:


    http://insulinclub.de/index.ph…light=Rocktape#post417323


    Ergänzung: Das Zuschneider des Rocktapes übernimmt inzwischen ein Laserplotter für mich.


    Ich bin ein Spielkind :laub und mag keine Fummelarbeiten

    Einmal editiert, zuletzt von heikeov ()

  • Ich bin inzwischen auf Fixomull Stretch umgestiegen (mal sehen wie lange). Den Sensor ohne Transmitter beklebe ich mit einem Stück das genau wie die Original-Pflaster zugeschnitten wurde, dann Transmitter drauf und oben drüber ein rundes das alles komplett abdeckt. Da Fixomull nicht auf Fixomull klebt (oder nur wenig) kann das obere Pflaster auch mal problemlos getauscht werden.
    Zum verlängern kann der Transmitter ein kleines Stück abgezogen werden, das funktioniert auch mit dem Pflaster. Aber zum verlängern bin ich die ganze Zeit eh nicht mehr gekommen weil die Sensoren pünktlich am 6. Tag zwei Stunden vor Ablauf den Geist komplett aufgegeben haben. Austausch erfolgt dann natürlich auch nicht mehr, das ärgert mich total.


    Ich hätte dieses Mal mitten in der Nacht kalibrieren müssen, weil ich den Sensor zu einem doofen Zeitpunkt gesetzt hatte. Wollte auch nicht vorher weil die Werte nicht so gut waren und ich es einfach wollte ein bisschen laufen lassen.
    Ich hatte gehofft das ich von dem Alarm zum kalibrieren wach werde. War dann doch nicht so.
    Wie kann es eigentlich sein, dass die automatische Basal-Unterbrechnung aktiv bleibt, wenn die Pumpe aufgrund nicht erfolgter Kalibrierung keine Werte mehr erhält? Als ich dann kalibriert habe war der BZ schon auf über 200 angestiegen und die Unterbrechung immer noch aktiv. Das kann doch nicht sein

  • Ich hatte gehofft das ich von dem Alarm zum kalibrieren wach werde. War dann doch nicht so.
    Wie kann es eigentlich sein, dass die automatische Basal-Unterbrechnung aktiv bleibt, wenn die Pumpe aufgrund nicht erfolgter Kalibrierung keine Werte mehr erhält? Als ich dann kalibriert habe war der BZ schon auf über 200 angestiegen und die Unterbrechung immer noch aktiv. Das kann doch nicht sein


    Über die unsinnige Priorisierung der Alarme habe ich mich auch schon geärgert...


    Der auch bei dir wahrscheinlich stummgeschaltete "Unterbrechung bei Niedrig" Alarm, hat verhindert, dass der "Bitte Kalibrieren" Alarm durchkommt... Auch eine "Warnmeldung vor/bei Hoch" würde nicht durchkommen...

  • Wie kann es eigentlich sein, dass die automatische Basal-Unterbrechnung aktiv bleibt, wenn die Pumpe aufgrund nicht erfolgter Kalibrierung keine Werte mehr erhält? Als ich dann kalibriert habe war der BZ schon auf über 200 angestiegen und die Unterbrechung immer noch aktiv. Das kann doch nicht sein


    Wirklich? Wieviel Stunden war die Basalrate dann unterbrochen?


    Die 200 sind in so einem Fall ja noch das Wenigste. Hat es bei dann nicht mindestens einen halben Tag gedauert, bis das Insulin wieder normal gewirkt hat?


    Montag Nacht hat meine Pumpe wegen Niedrig von 0:49 Uhr bis 2:50 Uhr und von 3:24 Uhr bis 4:09 Uhr die Basalrate unterbrochen. Ich bin dann um 6 Uhr mit 172mg/dl aufgewacht, hab dann aber bis 15 Uhr hohe Werte gehabt und 8,5 Einheiten zusätzliches Korrekturinsulin benötigt. Das Abschalten in der Nacht muss ich noch mal überdenken.

  • Ich profitiere auch tagsüber sehr davon, aus dem einfachen Grund, dass sich zu niedrig werte oder Grenzwerte von selbst regulieren, ohne das ich mir wieder sinnlos Kalorien einflößen muss.
    Das der Sensor nicht misst und die basalrate unterbrochen wird kann doof sein, aber wenn die Pumpe wieder startet, dann rauscht man ja noch tiefer ab und das kann dann gefährlicher sein als mal ein 200 wert. Meine Erfahrung ist, dass vorallem bei niedlichwerten eine Differenz zwischen Sensor und bz besteht, der Sensor ist niedriger. Mein diabetologe meinte, dies sei vermutlich von Medtronic so gewollt

  • Hmmmmm die Abschaltung über 24 Stunden wäre für mich schon wichtig, denn wenn ich es merke das die UZ da ist dann ist es im Prinzip schon zu spät. Na ja jeder sucht sich das so aus wie er möchte.

    Gruß Hans :hihi:


    Pumpe seit über 35 Jahren und es ist erst die sechste.....

  • Ja klar, je schwächer die Hypowahrnehmung ist, je größer die Hypoangst und je wahrscheinlicher die Gefahr von Hypos mit Bewusstlosigkeit/Kontrollverlust, desto wichtiger die SmardGuard Funktion. Das ist wirklich individuell.


    Ich habe auch noch keine CGM Schulung gehabt und treffe noch keine endgültigen Urteile.

  • Wie gut ein Sensor läuft, könnte man vielleicht gut messen, wenn man bei jeder Kalibrierung notiert, wie weit der Sensor-Messwert vom Blutzucker-Messwert abweicht, habe ich mir gedacht. Hat schon mal jemand so eine Auswertung gemacht?


    Seit dem letzten Update wird in Sidiary der Kalibrierzeitpunkt als Ereignis eingetragen und angezeigt, wenn man die csv-Datei aus CareLink Personal importiert.


    Der blutig gemessene Messwert, der zum Kalibrieren genutzt wurde, wird von der Carelink Software nicht mit der original Uhrzeit der Blutzuckermessung in die csv-Datei eingetragen, sondern die Carelink Software verschiebt die Uhrzeit des Messwertes auf den Zeitpunkt ca. 10 Minuten später, wenn die Pumpe mit dem Kalibrieren fertig ist, so dass die Abweichung nur sehr gering aussieht. Zum Glück zeigt Sidiary aber auch den CGMS Messwert zum Kalibrierbeginn mit dem Ereignins CAL an. Diese Carelink-Uhrzeitenverschiebung erinnert mich irgendwie an bestimmte Machenschaften von VW.

  • Der blutig gemessene Messwert, der zum Kalibrieren genutzt wurde, wird von der Carelink Software nicht mit der original Uhrzeit der Blutzuckermessung in die csv-Datei eingetragen, sondern die Carelink Software verschiebt die Uhrzeit des Messwertes auf den Zeitpunkt ca. 10 Minuten später, wenn die Pumpe mit dem Kalibrieren fertig ist, so dass die Abweichung nur sehr gering aussieht.

    Hmmm, bist Du dir da sicher? Ich sehe in den csv-Dateien von Carelink Personal und Professional die BZ-Werte mindestens dreimal. Zweimal mit der Uhrzeit der Messung und einmal mir der Uhrzeit der abgeschlossenen Kalibrierung.
    Allerdings sind meine Personal-Dateien auch schon ein Jahr alt...



    40934,30.06.16,19:05:03,30.06.16 19:05:03,,87,#BG1026045B,,,,,,,,,,,,,,,,,,,,,,,87,,,,BGCapturedOnPump,"AMOUNT=87, ACTION_REQUESTOR=dynamic, BG_UNITS=mg dl, CALIBRATION_FLAG=true, BG_SOURCE=external_meter, DYNAMIC_ACTION_REQUESTOR=1, SYSTIME_RTC=2180823709, SYSTIME_OFFSET=-1660195006, METER_SERIAL_NUMBER=BG1026045B",17166580012,54401089,14321,MiniMed 640G - 1512/1712
    40935,30.06.16,19:05:03,30.06.16 19:05:03,,87,#BG1026045B,,,,,,,,,,,,,,,,,,,,,,,,,,,BGCapturedOnPump,"AMOUNT=87, ACTION_REQUESTOR=dynamic, BG_UNITS=mg dl, CALIBRATION_FLAG=false, BG_SOURCE=external_meter, DYNAMIC_ACTION_REQUESTOR=1, SYSTIME_RTC=2180823709, SYSTIME_OFFSET=-1660195006, METER_SERIAL_NUMBER=BG1026045B",17166580011,54401089,14320,MiniMed 640G - 1512/1712
    40936,30.06.16,19:08:53,30.06.16
    ...
    40945,30.06.16,19:18:53,30.06.16 19:18:53,,,,,,,,,,,,,,,,,,,,,,,,,,87,,,,SensorCalFactor,"CAL_FACTOR=5,11, LAST_CAL_BG=87, DYNAMIC_ACTION_REQUESTOR=3, SYSTIME_RTC=2180824539, SYSTIME_OFFSET=-1660195006",17166580019,54401089,14328,MiniMed 640G - 1512/1712


    40946,30.06.16,19:19:12,30.06.16

  • Habe seit gestern Abend meinen ersten Sensor sitzen. Pumpe so konfiguriert wie es mir in der Praxis angeleitet wurde, bzw. hatten wir es zusammen eingestellt. Ich bin stark verunsichert, über die Nacht und vor allen den heutigen Tag gab es ständig Meckereien und Abschaltungen der Pumpe. Weiß auch nicht warum, aber ich war ständig an der Abschalt- Grenze. Komme mir leicht überfordert vor ?(
    Was mich am meisten verunsichert, warum schaltet die Pumpe so spät die Basalrate wieder ein nach einer Abschaltung? Ich finde in der Pumpe keine Möglichkeit das zu definieren...


    Habe heute zweimal manuell wieder eingeschaltet, da ging der Wert schon auf 8mmol zu, mit zwei Pfeilen nach oben, also zügig steigend. Ist zwar Bolus unterwegs gewesen, aber ich bin ja weit aus der Gefahrenzone raus. Habe Bedenken hinsichtlich einer Häufung von Basallücken, einen 13mmol Wert hatte ich heute Nachmittag, hat sich aber ohne Korrektur reguliert weil Bolus unterwegs war. Ansonsten war ich den ganzen Tag über zwischen 4 und 6 mmol unterwegs, sehr krass. Habe rein nichts an der Rate und am Bolus geändert.


  • Man kann die "Niedrig-Rate" einstellen bei Menü -- Sensoreinstellung -- Niedrigeinstellung -- Setup. Was steht denn da bei Dir? Vielleicht isst dieser Wert zu hoch?

  • 4 mmol steht da bei mir. Mir ging es um den Wert bei dem die Rate wieder zugeschaltet wird, das kann man anscheinend nicht definieren?



    Gesendet von iPhone mit Tapatalk


  • kann dich sehr gut verstehen und mir wurde später geraten, nicht alles zu aktivieren, weil es z.T. unnötig ist (z.B. die Pfeile, bzw. die Anstiegsrate) und es einen eher nervt! Du hast Recht, das wiedereingeschaltete Basalinsulin kommt mir auch zu spät...man isst ja dann sowieso was und wenn man vergisst die Basalrate gleich wieder zu starten, wird der anschließende Wert zu hoch. Vorsicht auch bei der Unterbrechen-bei-Niedrig-Meldung - das beendet auch jeglichen Bolus....z.B. Dual!
    Würde an deiner Stelle nochmals mit der DM-Beratung ein Date ausmachen...
    cd63

  • 4 mmol steht da bei mir. Mir ging es um den Wert bei dem die Rate wieder zugeschaltet wird, das kann man anscheinend nicht definieren?


    Im Buch steht, dass das festgesetzt ist auf 1,1 mmol/l über dem unteren Grenzwert. Aber erst wenn zusätzlich 30 Minuten Abschaltzeit waren und der Zucker auch noch ansteigt, wird die Basalrate wieder eingeschaltet.


    Du hast die Möglichkeit, dass sich die Basalrate erst dann abschaltet, wenn der Zucker bei 4 mmol/l angekommen ist, das nennt sich "Unterbrechen bei Niedrig" oder schon eine Weile vorher, wenn der Zucker noch höher ist, aber gerade am Sinken ist, "Unterbrechen vor Niedrig".


    Wenn du nicht bei jeder Hypo gleich bewusstlos wirst, und die Hypos auch selbst noch merkst, solltest du vielleicht nicht "Unterbrechen vor Niedrig" sondern lieber "Unterbrechen bei Niedrig" einstellen.

  • Super, vielen Dank für die Tipps. So einiges leuchtet mir ein, ich war mir nur zu unsicher. Zum Beispiel dass ich die "Vor Niedrig" Abschaltung eigentlich eher nicht unbedingt brauche. Muss mich da erstmal reinfinden. Zuviel Alarm ist irgendwie überfordernd! Aber fürs erste bin ich sehr begeistert, bis auf den 13er Wert, den mein Sensor nur als 9,1 angezeigt hatte, waren alle blutigen Messungen bis auf maximal 0,3 mmol genau. Kein Vergleich zum schnöden Libre ;-)


    Also, learning by doing



    Gesendet von iPhone mit Tapatalk