Bitte um Tipps für die DanaRS

  • :) bierernst , Deine Erlebnisse bei der Einweisung sind übel.

    Es tut mir leid, dass die Dana-Dame, die bei Dir die Einweisung übernommen hatte, sich nicht auskannte, das erschwert den Anfang - total unnötig. :(

    Und ich wünsche dir, dass es ab jetzt besser läuft für dich. :thumbup:


    Auch wenn ich nicht sicher bin, ob es nicht in den allgemeineren Dana-Thread gehört hier meine ersten 6 Tage mit der Dana RS:


    Ich habe am Montag die Dana bekommen, ist meine erste Pumpe.

    Hatte eine gute Schulung, die ersten 4 Tagen liefen prima, inclusive 2 Katheterwechsel.


    Dann hab ich am Freitag das Reservoir gewechselt und habe im ersten Anlauf auch die Latte gerissen, nämlich die Gewindestange falsch eingesetzt. :(


    Habe es es daran gemerkt, dass das Entlüften nicht funktioniert hat.

    Also alles nochmal von vorne, Anleitung gelesen, Schritt für Schritt... (und ich hatte - wie gesagt - eine gut Einweisung gehabt, da war nur irgendwie alles viel einfacher...);)

    Hatte die ersten beiden Male die 7 mm Katheter, die im Starter-Koffer dabei waren.

    Wollte gern kürzere ausprobierten, weil ich fand, dass die 7mm zwicken.

    Also einen 4,5mm Katheter gelegt, Pumpe angeschlossen und Bolus abgegeben.

    Es kam Insulin, aber der BZ ist die ganze Nacht gestiegen ich habe immer wieder Korrekturbolus abgegeben, Dexcom hat regelmäßig Alarm gegeben, um 4:30 hatte ich mittlerweile laut Pumpe 17 Korrektur-Einheiten abgegeben (brauche normalerweise 20 pro Tag für Bolus und Basal zusammen) und einen blutig gemessenen BZ von 430:(.

    Habe mit Pen kräftig korrigiert, das hat funktioniert und ich konnte schlafen.


    Als heute nach dem Frühstück die Werte wieder auf 350 stiegen, habe ich den Katheter gewechselt.

    Das Pflaster war so trocken wie es sein soll (hatte ich heute Nacht auch immer wieder geprüft, weil das hier im Forum schon öfter stand, dass das Insulin manchmal unter dem Pflaster raussickert.


    Allerdings waren ober-und unterhalb der Einstichststelle zwei dicke gelbe Blasen, vermutlich voll mit dem Insulin, das mir seit gestern gefehlt hat. :(

    Vielleicht sind die 4,5er Nadeln doch zu kurz für mich, keine Ahnung.


    Also neuen Katheter gesetzt, diesmal wieder einen 7mm und nach inzwischen 4 Stunden mit bin ich jetzt bei einem BZ von 125:).


    Ich gehe mal davon aus, dass es für mich einfacher wird, wenn ich die Anfängerfehler durch habe;).

    Gruß

  • Lotta2016

    Vielen Dank für deine Geschichte.

    War ja auch ein Ritt bei dir. :pupillen:


    Im Prinzip erzählst Du haargenau das, was ich auch erlebt habe...

    Gewindestange, hohe Werte und sogar das mit den Kathetern 4,5 mm habe ich genauso.

    Vorhin, wollte ich dann mal zur Tat schreiten und die Dana anlegen, dabei passte die Nadel nicht in den Lueranschluß, der Konusring ließ sich nicht rüber ziehen. Bei der nächsten Nadel, ging es...

    ( Verbrauch 4 Nadeln in 3 Tagen )

    Da ich die Dana auch nicht über Nacht getragen habe... vorsichtshalber ( ist auch geil oder? ) meckerte die Nadel, nach nur 12 Stunden heftig. Da ich noch die Veo trage, konnte ich mir den Katheter rausziehen, es juckte und stach fürchterlich. Ich habe heute früh die Stelle untersucht und die war geschwollen und hatte so schwarze merkwürdige Fäden, ich dacht zuerst, die Nadel sei noch in der Haut, weil es auch immer noch piekt. Wenn ich die 4,5mm Nadel legen will, stößt die schon in der Schutzhülle schräg an, es sieht sogar machmal aus, als würde sie die Schutzhülle durchstechen. Das irritiert mich ebenfalls. Die sind alle schräg, die in der Original Verpackung direkt aus dem Original Karton. Ich weiß jetzt warum es einige gibt, die ( schuldigung ) Kackkatheter dazu sagen.


    Jedenfalls bin ich verunsichert, die Einstellungen stimmen noch nicht in der Dana, mein Verständnis mit der Umrechnung läßt zu wünschen übrig, die Angst etwas falsch eingelegt zu haben ist groß und das Material scheint auch nicht wirklich gut.... *heul*

    alle EinweiserInnen von IME-DC ein Protokoll mit allen wichtigen Punkten, die sie bei der Einweisung abarbeiten. Das gab es also bei dir nicht?

    Das hatte sie auch. Sie füllte es zum Ende aus und sagte, sie bräutche noch eine Unterschrift, als alter ehem. D.O. Angestelle lese ich alles was ich unterschreiben soll. Ich guckte mir die Liste an und fragte was mit den anderen Punkten sei, die sie nicht abgeklärt hatte, wie z.B. Sicherheit, Alarme, und noch zwei andere die ich gerade nicht mehr weiß..

    Da sagte sie, ach ja, na wenn sie das noch wissen wollen und ging dann ganz lapidar darüber hinweg.

    Zur Sicherheit sagte sie, naja, sie wissen doch, das sie die Pumpe nicht mit ins Wasser nehmen können.... Ich sagte ja, klar, sie meinte, naja dann wissen sie ja alles.


    Ich hätte nicht das Gefühl das die Frau das nicht wußte, ich hatte das Gefühl, die hatte einfach keine Lust und hat mich so behandelt, wie es meine Diabetesberterin macht mit der Veo, aber die trage ich ja schon 20 Jahre... Sie hat einfach so getan, als wüßte ich das schon alles und sie müsse nur so drüber weg gehen.


    Gendra

    Danke für die Erläuterung


    Sheldor

    nein ich trage sie noch nicht. Und Du scheinst ja auch ähnlich Erfahrungen gemacht zu haben, das deine DanaTante überfordert war aber wahrscheinlich hat die auch gedacht, der hatte doch schon ne Pumpe, so groß können die Unterschiede doch nicht sein... *klingt so* Ja, selbst erarbeiten, dann wäre ich da aber anders rangegangen, von Anfang an.


    Noch eine Frage, wenn ihr, eine neue Nadel legt aber den schlauch und Reservoir nicht, wie befüllt ihr das Stück mit der Nadel ? Ich mach es über entlüften, da der Katheterschlauch nicht so lang ist, breche ich das Entlüften dann ab, wenn vorne Insulin austritt. Dann mecker die Dana aber, zu geringe Füllmeng oder so sinngemäß jeden falls. Ist das falsch? Geht das anders ?


    Danke für Eure super Hilfe, und anteilnahme !!!!! :loveyou:

    Macht dich "DAS" glücklich ?

  • Ja, die benutze ich, um nach dem Legen um Insulin ins Gewebe zu bringen. Bei Teflon wichtig, bei Stahl zu vernachlässigen. Bei der Veo konnte man das ja je nach gebrauch verstellen, da hab ich immer das Stück von der Kopplung zur Nadel mit befüllt.... aber bei der Dana mußt Du ja erst irgendwo im Menü den Wert ändern um ihn beim Füllen benutzen zu können. *blöd*

    Macht dich "DAS" glücklich ?

  • Ach du meinst das Stück Schlauch vom Stahlkatheter zur Koppelstelle?


    Ja das ist wirklich genial gelöst (Nicht). Ich denke hier ist angedacht dass man grundsätzlich einen neuen Schlauch nimmt. Es geht zwar über das entlüften, aber man muss sich dann Schimpfe von Dana gefallen lassen. Auch wenns egal ist 😉


  • So nun ist es Vollbracht: die kleine steuert ab jetzt meine BZ Werte ( hoffentlich )

    Nach dem ich alles noch einmal gecheckt habe, die Nadel bei Bolusbezug insulin ausspuckt und ich gefunden habe wo der Fehler mit dem Boluskalkulator versteckt war ( in der Einstellung KHF und KF - war genau falsch rum ), habe ich mich getraut sie erneut anzulegen.

    Ich gestehe, die Nadel schmerzt nicht beim einstechen, aber kurz darauf fängt sie an sich bemerkbar zu machen...

    Mal gucken was da noch geht.


    Frei nach Cliff Booth in once upon a time in Hollywood

    ...und ab geht die wilde Fahrt ! :bigg

    Macht dich "DAS" glücklich ?

  • Sheldor , Du hattest -glaube ich - irgendwo geschrieben, dass Du die Melodie nach der Bolusabgabe abstellen konntest.

    Wo???:/

    Habe im Arztmenü bei Melodie die Zeit auf 0 Minuten gestellt, aber das hindert meine Dana nicht daran bei jedem Bolus "Für Elise" abzuspielen.

    Wer denkt sich sowas aus?? :thumbdown:

    Die Idee ist doch, dass die Bolusabgabe diskret passieren kann, z.B. auch in einer Sitzung bei der Arbeit, da kann ich da Gedudel echt nicht gebrauchen.

    Ansonsten finde ich die Pumpe schön leise, höre nur beim Bolus Motorgeräusche und die finde ich nicht so schlimm laut. Habe allerdings auch keinen Vergleich zu andern Pumpen.


    Aber diese Melodie geht gar nicht.:(


    bierernst : viel Erfolg:thumbup:

  • Ich glaube, ich würde die Firma anrufen... die müssen das doch wissen.... und es MUSS irgendwie gehen, sonst wäre das für mich ein KO-Kriterium :pupillen:


    Was passiert denn, wenn man im Arztmenü auf die höchstmögliche Minute stellt? Z.B. bei xdrip gibt es so eine Einstellung für den Smooth-Alarm - das findet man aber erst ganz am Schluß als letzte Einstellungsmöglichkeit..... gibt es sowas vielleicht bei der Dana?

    Oder vielleicht schweigt sie dann, weil inzwischen ein weiterer Bolus abgegeben wurde, auch mit der höchstmöglichen Zeit????? Sorry, hab keine Ahnung wie ihr seht, aber ich überlege :/

  • bei mir spielt die nur "für Elise" , wenn die Batterie raus war - ich glaub auch beim / nach dem koppeln? also das erste mal Koppeln ... bei Einstellungen die nicht alltäglich sind.


    Ich hab die Melodie seit letzten Donnerstag nicht mehr gehört, und ich hab echt viel daran rumgespielt - allerdings auch auf Vibration.

    Macht dich "DAS" glücklich ?

  • bierernst

    Deine Einweisung war ja nicht so der Hit. Viele Fragen kann ich Dir nicht beantworten, da du sehr auf das Management mit den Boardmitteln der Pumpe fixiert bist.


    Das mit der Gewindestange ist mindestens gewöhnungsbedürftig. Den Anfängerfehler hab ich auch gemacht (mehrmals). Mein Vorgehen: Vergiß den Setter, mach es per Hand. Neuer Katheter. Schlauch befüllen per Hand, nachdem das Insulin im Reservoir ist. So bekommst Du auch am schnellsten die Luft raus. Katheter wieder runter vom Reservoir, Gewindestange einsetzen und soweit rein drehen bis das Reservoir so sitzt, dass ca. 1 Strich davon zu sehen ist am oberen Rand. Es steht also etwas raus. Da bekommt man mit der Zeit ein Gefühl dafür ob es richtig drin ist, oder ob der 6 Kant irgendwo aufliegt und nicht richtig eingerastet ist, oder gar keinen Kontakt hat. Verschlusskappe drauf, Katheter reinschrauben (da tritt nochmal Insulin aus !). Wenn alles beisammen ist *** TESTEN *** und zwar jedesmal (mit Vorfüllen o.ä.. Ich kenne den Menüpunkt nicht). Dann Katheter setzen.


    Wenn Dir das nicht zusagt, kannst du auch mit einem alten Katheter testen. Du musst nur sicherstellen, dass Insulin gepumpt wird. Ich benutze die Orbit Micro. da ist das einfacher, da Nadel und Schlauch getrennt sind und nur eingerastet werden.


    Generell könntest Du Dich mit AAPS auseinandersetzen als Fernbedienung, auch wenn Du nicht loopen willst. Deine beschriebenen Probleme kenne ich alle nicht, da ich von Anfang an AAPS verwendet habe. Ich bin jedoch auch der Meinung, dass es grundsätzlich über die Pumpe machbar sein muß und bis AAPS am Laufen ist dauert es eh. Das Verständnis der Werte die einzugeben sind, ist aber immer vorausgesetzt. Das Menü und das Display der DANA sind für mich jedoch so old fashioned, dass das eh nie in Frage kam. Meiner Meinung nach spielt die DANA ihre Vorteile in vollem Umfang mit AAPS aus. Die AnyDana App kenne ich nicht. Noch nie installiert.


    VG

    cheers

    Closed Loop seit Jan 2018, Dana R mit AAPS und XDrip+, Freestyle Libre mit RFDuino

  • cheers2


    Danke für deine "Einweisungen" ;):thumbup:

    Ja mit der Gewindestange... bin ich irgendwie noch nicht warm geworden.:/


    Das mit dem Kack-theter mach ich genauso, ich fülle das Reservoir und mach den Schlauch mit Nadel drauf und voll..usw. :bigg


    Ich habe die Pumpe ja nun schon seit letzten Donnerstag Abend und seit Freitag versuche ich sie jeden Tag 1-2 mal anzulegen. Das endet immer in Verzeiflung und einer Keto.. oder bevorstehenden Keto...

    Ich weiß nicht, was die DanaFrau und ich da alles falsch eingegeben haben... *verzweifel*

    Ich wäre besser gefahren, die Dana alleine einzurichten... X( Jetzt muß ich jedes mal gucken wo der Fehler liegt. Das gute daran, so lernt man seine Pumpe kennen. ;)

    Aber gestern war ich so weit, sie zurückzugeben... *nach einem etwas längeren heulkrampf*

    Dann stellte ich fest, das die Kack-theter gar nicht durch die Haut gingen. Ich hatte zuerst die 4,5mm, die pikten zwar und das Pflaster lag flach auf...aber ich bekam kein Basal, was ich zuerst an den vielen falschen Einstellungen festmachte. Gemerkt habe ich es auch nicht am Pflaster, da meine Basalrate so niedrig ist, das es nicht auffiehl. Dann hab ich mir mal einen 7mm gelegt oder sagen wir montiert.

    Die Nadel ging überhaupt nicht in das Gewebe, und ich trage ja auch andere Stahlkatheter, bei denen nicht so ein Problem ist. Dann schaffte ich es mit roher Gewalt, den Kack-theter zur hälfte reinzurammen, immer noch gegen einen fiesen Widerstand. Nach der Montage, bekam ich endlich Basal.... aber anscheinend nur bis ca.22.00 Uhr, ab da stieg mein BZ Wert wieder in Richtung 300+ - ohne KE und mit extra Bolus, dann gegen 0.30h wieder die Veo dran gemacht. *verzweiflung*


    Nun habe ich seit heute früh, die Dana on, sieht erstmal wieder so aus als liefe es.

    ..mal sehen wie lange diesmal.


    Du sagst, Du trägst die Orbit Micro, ich hab leider noch nicht rausfinden können, wo die angeschlossen werden - am Reservoir oder an dem Kopplungsstück zur Nadel. Und das geht auch ohne gemurkse? Leider gibt es hierzu keine Bilder bei den Händlern, die zeigen, wie und wo die an das Reservor angesteckt werden. Da gibt es ja auch welche, die keinen Schlauch haben, die sind falsch.. oder.

    Die mit dem blauen Schlauch sind wohl die richtigen... ???


    Ich denke auch, das ich gut auf die AnyDana und die Dexcom App verzichten kann...

    Momentan mache ich alles über die Pumpe, auch um im Falle eines Falles ( Smartphone kaputt, App defekt ) zu wissen wo und wie es geht.

    Mein Wunsch, warum ich mich überhaupt für die rudimentäre Dana entschieden habe ist, dass ich mal Loopen will. Dafür brauche ich ja auf jeden Fall die AAPS - die ich noch nicht habe - *tief- seufz*

    Ich bin am Samstag bei einem Looper Treffen hier in der Nähe, vielleicht weiß ich dann mehr....


    Erstmal vielen Dank für die Menge an Tipps!!! :thumbup:;):)

    Ich muß erstmal mein HardwareProblem lösen - dann werde ich mich der Software zuwenden... müssen. ;):bigg


    LG, bierernst:foehn

    Macht dich "DAS" glücklich ?

  • Ich bin auch am Überlegen ob ich die neuen Orbit Micro Stahlkatheter mal probieren soll. Die Teflon machen halt echt riesige Löcher, nur die Stahl, die ich bisher probiert habe, habe ich permanent durch ein Brennen und Stechen und Pieksen gemerkt.. Geht mal ein oder zwei Tage, aber immer?!<X

    Die Orbit Micro passen an den Schlauch-Anschluss der Soft O Release von IME-DC. Deshalb kann man da auch nur die Nadeln ohne den ganzen Rest bestellen. Problem ist, dass man die nur über den DiaVersand (DiaExpert zB) beziehen kann. Bekommst du dein Pumpenzubehör eh von denen, dann brauchst du nur ein zusätzliches Rezept für die Orbit Micro einreichen und du bekommst die. Wirst du von IME-DC beliefert, musst du mit der KK sprechen ob die ein Rezept bei einem anderen Lieferanten bezahlen oder nicht, denn da IME-DC nicht der Hersteller der Orbit Micro ist, können die die nicht liefern. Die Kasse übernimmt aber nur die Kosten von einen Lieferanten :wacko:

    Ich hatte auf den Stress und die Telefonierei keine Lust und keine Zeit, deshalb werde ich nächstes Quartal einfach das neue Quartalsrezept und ein zusätzliches für die Orbit Micro zu DiaExpert schicken, ist die stressfreieste Variante für mich gradeX/

  • Scarlett

    Gut zu wissen!

    Ich habe zwar wegen Kathetern noch nie Streß mit der Kasse gehabt, muß man ja aber auch nicht provozieren.

    Bislang habe ich meine Katheter immer in der Apotheke bestellt, bis auf das eine Mal jetzt, da hat IME mir die geliefert.

    Ich denke ich mache das weiter in der Apo. da dürfte es dann ja auch keinen Streß geben... ? :/


    Danke für den Tipp! :thumbup:


    PS: Die Stahlkatheter merke ich auch ständig.:pinch:

    Macht dich "DAS" glücklich ?

    Einmal editiert, zuletzt von bierernst ()

  • Puh also davor graut es mich auch etwas.


    Lauter kleinere Fehler, die das am Ende irgendwie nicht zufriedenstellend aussehen lassen.

    █══════████████████────────
    puɐʇsɟdoʞ uǝuıǝ ǝpɐɹǝƃ ʇɥɔɐɯ 'uuɐʞ uǝsǝl sɐp ɹǝʍ シ

  • bierernst

    Ich rede von den Easy release 1. Die habe ich lange benutzt bis ich umgestiegen bin (siehe oben Scarlett). Die haben mir zwar nicht gepasst vom handling her, aber es ging schon. Aufgrund der Katheter hatte ich nicht einmal eine Ketho. Ausserdem schreit die DANA doch wenn nichts ankommt (Verschluß).


    Und: Looper Treffen ist eine vorzügliche Idee. Da gibts bestimmt fitte Leute, die Dir auch bei den Einstellungen helfen können.


    VG cheers

    Closed Loop seit Jan 2018, Dana R mit AAPS und XDrip+, Freestyle Libre mit RFDuino