Mal wieder Xdrip+ Problem

  • Danke für die Rückmeldung! Somit laufen also die 3 Geräte mit dem Transmitter 8 G ....wie gewohnt weiter wenn auch die Verlängerung der Sensoren (zumindest im Moment ) schwieriger ist. :)

  • Eine Frage noch :huh:


    Damit sich die Watch verbindet muss ich manuell immer den haken auf Wear Collection-Dienst erzwingen setzen.

    Laut diversen Seiten und Facebook Gruppen sollte meine obige Einstellung aber funktionieren, wie sieht das bei euch aus :?:


    Habe es heute mal probiert, war 45 Minuten einkaufen aber die Watch hat sich nicht verbunden ;( das macht Sie erst wenn ich dort den Haken setze.

  • Mit der alten aber super gugten Sony Smartwatch solltest Du xdrip und Nightwatch verwenden. Dann geht es super.


    Die Verbindung zwischen der Uhgr und dem plucon oder sonstigem Sensor direkt war immer wackelig. Las das das Handy machen und nutze für die Anzeige Nightwatch.

    let the sun shine

  • Mit der alten aber super gugten Sony Smartwatch solltest Du xdrip und Nightwatch verwenden. Dann geht es super.


    Die Verbindung zwischen der Uhgr und dem plucon oder sonstigem Sensor direkt war immer wackelig. Las das das Handy machen und nutze für die Anzeige Nightwatch.

    Da ist gar nichts wackelig und wenn die Uhr der Collector ist habe ich zu 100% immer eine Verbindung da man eine Uhr immer am Körper hat :-)

    Ich habe aber seit dem G6 das problem das wenn die Uhr der Collector ist irgendwann zwischen 14 und 22 Tagen das Handy keine Werte mehr bekommt und somit nichts zur Nightscout DB gesendet wird, es kommen nur die KH und IE am Handy an.

    Zuvor mit libre und Blucon hatte ich über 18 Monate keine Probleme.

  • So ich nun auch Probleme.


    Wollte meinen 2ten Dexcom G6 8H Sensor mit xdrip starten....

    ...xdrip hat im Prinzip jedes mal gesagt... gestoppt und bitte blutig 2 Werte eingeben zum calibrieren.. das hab ich 4 x gemacht, jedesmal hinterher kam die Meldung. Bei einem neuen Geräte ( was das auch heißen soll ) muß die Standortfreigabe, freigegeben sein. sowie bitte Bluetooth einschalten. Nach dem ich es immer wieder bestätigt habe... ( alle Einstellenungen waren auch vorher schon "ein" also Standort und Bluetooth freigegeben. ) kam immer wieder das gleiche...es tat sich gar nichts.


    Dann habe ich hier gelesen, das dieSony Watch besser nicht als Collektor laufen soll - Sony 3 durch Reset und Einstellungen "Collektor aus" - trotzdem gleiche Problem..

    Dann habe ich mal in der Standortfreigabe rumgesucht, ob es noch mehr Einstellungen gibt...

    Dann kam immer die Meldung von google: Du hast deinen Echtzeitstandort für niemanden auf Google freigegeben!


    ...Das ist toll - denn ich weiß gar nicht ob xdrip das überhaupt benötigt. Der "normale" Standort ist ja freigegeben.

    Ich wüste nicht, wie ich den Echtzeitstandort freigeben kann und sollte... bislang lief alles ohne und Google Maps nutze ich nicht.


    Nun hatte ich irgend wo gelesen, das xdrip wohl hin und wieder ein Problem mit der BLE Verbindung haben kann.

    Ich hatte gehofft, das dieses Problem mit dem Nighly- Update November 19 erledigt wäre... scheint mir aber nicht so.....


    Und wärend ich das alles niederschreibe und meinem Smartphone zum geschätzten 8 mal neustarte... sagt er mir den ersten Wert über xdrip und der stimmt sogar mit dem Empfänger überein... urgs - wie hab ich das denn gemacht. Ich dachte der xdrip funtioniert nur, vor dem Empfänger und nicht nach dem Koppeln?


    Froi! mal sehen wie das so weiter läuft...:laub:nummer1:


    Ach ich hatte übrigens den Datensammler mehrfach neugestartet - da ich den nicht ausstellen kann - da steht sonst nur was von Gerät löschen????




    Nachtrag! Wenn ich in die Einstellungen bei xdrip will - kommt trotzdem immernoch die Meldung:

    Standortdienst ist nicht aktiviert. Auf neueren Geräten muss für BLE Erkennung der Standortdienst aktiviert sein. xdrip speichert keine Standortdaten und nach dem Pairing wieder deaktiviert werden Nein / Aktivieren.


    wenn ich wieder auf Aktivieren drücke, gelange ich abermals in die standortfreigabe, wo ich schon 20mal freigeben habe,, hier werde ich nun immer im Kreis geschickt - hat da wer ne Lösung für mich? :help:


    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

    2 Mal editiert, zuletzt von bierernst ()

  • Bei diversen Android-Versionen kann man Zugriffsrechte per App kontrollieren, schau mal in den Einstellungen unter Privatsphäre (oder so, meins ist englisch).

  • ...da geh ich gleich mal gucken. Danke ;)

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

  • bierernst - Wie lange benutzt Du xdrip schon? Hast du in letzter Zeit irgendetwas geändert, vielleicht ein großes android-update oder ein neues Smartphone? Wenn Du die offizielle Dexcom App auch auf dem Handy laufen hast dann liegt's daran - geht nur "entweder oder".


    Tipp: Hier gibt's eine sehr gute Schritt-für-Schritt-Anleitung wie Du xdrip für Dexcom G6 optimal einstellst - beachte auch die Unterschiede für die "alten" und "neuen" Transmitter:


    Englisch: hier klicken

    Deutsch: hier klicken


    emp00

  • ahhh.. da ist also der Übeltöter. Ich hab zwar nicht die original - dafür die gepatchte.. das verhält lich wohl genauso..oder?


    und der link.. eigentlich habe ich das so abgearbeitet... aber vielleicht etwas übersehen. Ich geh da noch mal bei.

    Ich habe xdrip noch gar nicht benutzt.

    Ich habe erst vor kurzem den dex 6 bekommen. Hatte mir aber im Vorfeld schon xdrip + AAPS + Nightscout vorbereitet. AAPS läuft auch.. ich kann nur bei xdrip wie gesagt nicht in die Einstellungen.

    Vielleicht versuche ich es mal die gepachte App runter zu werfen... Vielen heißen und besten Dank für den Tipp vor ab. :thumbup:

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

  • Alles klar - dann werfe mal die offizielle App raus, dann müsste xdrip problemlos laufen. Und zwar auch ohne Kalibrierung - nach meiner Erfahrung kann man sich das kalibrieren wirklich "schenken", die Genauigkeit ist wirklich supergut. Ich kalibriere nur bei einer Sensorverlängerung und dann auch nur wenn es wirklich einen Signalsprung gibt. Ansonsten läuft's bei mir mit xdrip + G6 sehr gut. Auch dank der Einstellungen, siehe Links oben.


    Viel Erfolg!

  • Mit kalibrieren meinst Du die beiden Abfragen am xdrip oder den G6 selber? Meine Diab.Beraterin meinte, je öfter man den kalibriert ( G6 ) je genauer wird der. Ich habe immer nur kalibriert, wenn die Werte zu sehr abweichen... Oder meintest du etwas anderes?


    Hm... Dexcom App deinstalliert, Smartphone neu gestartet. xdrip nochmal erzwungen beendet... nichts zu machen, die blöde BLE Anzeige kommt ständig, allerdings kann ich die wegdrücken um in die Einstellungen zukommen. Funktioniert xdrip dann trotzem ordentlich? Trotz Dauermeldung?

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

  • Beim G6 habe ich bisher die Erfahrung gemacht das es besser ist nicht zu kalibrieren.

    Wie genau die BZ Messung ist, ist fraglich, im Grunde zählt mehr das eigene Gefühl.


    Viele Grüße

    Markus

  • bierernst


    Wenn Du alles so einstellst wie auf der Übersichtsseite (Link oben) dann bekommst Du garkeine Abfragen zum Kalibrieren. Du kannst natürlich trotzdem manuell kalibrieren wenn die BZ Anzeige tatsächlich stark abweichen sollte aber grundsätzlich ist das G6 im "native mode" kalibierungs-frei. Nach meiner Erfahrung auch absolut zuverlässig. Wenn man schon kalibriert dann drauf achten, dass der BZ "flach läuft", d.h. kein Anstieg/Abfall im Gange ist. Beachte, daß der Sensor-BZ systembedingt gegenüber der blutigen Messung immer ~15 Minuten zeitverzögert ist. Daher ist ein flacher BZ Trend beim kalibrieren sehr wichtig, sonst stimmen die Werte hinterher ggfls. noch weniger als vorher. Von Freunden habe ich gehört, daß beim *Libre* das Kalibrieren wohl ganz wichtig für eine ordentliche Genauigkeit ist - vielleicht kennt Deine Beraterin zuviele Libre-User (die sind ja vermutlich in der Mehrzahl weil Libre einfacher verschrieben wird). Dexcom G6 wird dagegen normalerweise vom Kalibrieren nicht besser. Aber die Erfahrung muß jeder für sich selbst machen/ausprobieren - bei mir hat sich "nicht kalibrieren" jedenfalls 100% bewährt.


    Was genau ist diese "BLE Anzeige" die bei Dir Ärger macht? Sorry, sagt mir nichts. Welche Meldung kommt wann und wo?

  • emp00

    Danke für das Aufklären zum Kalibrieren... ich hab es nach einem Tipp, auch nur so gemacht.


    Das Bluetooth ist die Anzeige die ich meine, die ist egal, was ich da auch veranstallte immer noch am meckern, das sie freigegeben werden will - sowie standortfreigabe...*tiefseufz*


    Hab eben unter Systemsteuerung im Uploader gesehen das er eine Meldung in Rot zeigt. Rest- API problem... anscheinend mag er meine ns URL nicht... :/ Kann das zusammen hängen?

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

  • Welche "Bluetooth-Anzeige" meinst Du? Kommt das unter xdrip oder ist das eine Android-Systemmeldung? Schreib mal genau die Meldung auf die Du hast. Oder am besten einen Screenshot machen... Die GPS-Standortfreigabe für xdrip mußt Du EINMAL nach der Installation von xdrip erlauben - danach sollte das nie mehr kommen.


    Hast Du irgendwelche besonderen Einstellungen in Deinem Handy? Ich musste auf meinem Samsung die Energiespareinstellungen für xdrip allesamt deaktivieren (evtl. sorgen die bei Dir dafür, daß Bluetooth streikt). Suche mal in Deinen Einstellungen nach "Energie" oder "Batterie" unter Apps und alles für xdrip abschalten. Die Batterielaufzeit wurde dadurch bei mir auch nicht schlechter, keine Panik. Aber das hilft idR. bei Bluetooth-Problemen.

  • emp00

    die Meldung:

    Standortdienst ist nicht aktiviert. Auf neueren Geräten muss für Bluetooth Erkennung der Standortdienst aktiviert sein. xdrip speichert keine Standortdaten und nach dem Pairing wieder deaktiviert werden Nein / Aktivieren.

    Das ist die meldung und sie erscheint immer, wenn ich in die einstellungen von xdrip will... ich kann sie übergehen aber beim nächsten Mal kommt die wieder...


    Hab vorhin auch alle Energiespar und Verbrauchsbeschränkungen ausgestellt.... *schulterzuck*


    Muß ich beim Wakelog ( wie heißt das noch? ) was ein- umstellen?

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o

  • Apropos xDrip und kalibrieren des Libre 2: hat jemand von euch Erfahrung damit, welchen Abstand man zur blutigen Messung einhalten sollte? 5 Minuten, 15 Min.?

  • bierernst


    Hast Du denn die GPS Funktion "Standortdienst" bei deinem Handy ausgeschaltet? Das sagt ja die Meldung. Ziehe von ganz oben nach unten auf dem Bildschirm und gucke ob das GPS-Icon deaktiviert ist. Alternativ hier nachgucken wie Du Deinen GPS-Dienst einschaltest... Evtl. hast Du auch nur für xdrip exklusiv GPS abgeschaltet -> gucke in den App-Einstellungen unter xdrip nach (nicht in xdrip selbst, sondern unter EInstellungen/Apps in Deinem Handy)...


    Was meinst Du mit "Wakelog"? Wie schonmal gesagt, es wäre vielleicht hilfreich wenn Du einen Screenshot postest wo man Dein Problem sieht.

  • Ja, das Zeichen ist da. !

    Und ich habe in meinen App Einstellungen xdrip / AAPS und AnyDana Zugriff gestattet.

    Ich habe vorsichtshalber auch das contour aus der xdrip Kopplung genommen... aber nüscht...

    Du hast deinen Echtzeitstandort für niemanden auf Google freigegeben!

    Die Meldung bekomme ich immer unter google Zugriff ... das soll ja aber angeblich nur für die Maps wichtig sein.

    Denken hilft ! :/


    Glaub nicht alles was Du denkst. :party:


    "Wenn du tot bist, dann weißt du nicht, dass du tot bist.

    Es ist nur schwer für die anderen.


    Genauso ist es, wenn du blöd bist“.:rofl:thumbup:




    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o