Beiträge von kuschelmops

    Im Internet werden die verschiedensten Methoden genannt, um ein G6 zu verlängern und möglicherweise gehen einige auch gar nicht mehr.


    Dieses Vorgehen soll aber angeblich nach wie vor klappen:

    • Sensor muss abgelaufen oder gestoppt sein
    • Sensor nicht entfernen, sondern Transmitter rausprokeln, ohne die Sollbruchstelle am Sensor zu knicken (z.B. mit BZ-Teststreifen)
    • Mindestens 20 Minuten warten
    • Transmitter wieder einsetzen und neuen (alten) Sensor neu starten

    Hast du das so gemacht?

    Kann jemand bestätigen, dass das immer noch geht?

    Auch bei mir geht das immer noch so.

    Ich habe den letzten Sensor vor etwa 4 Wochen das letzte Mal so verlängert und habe bisher beim Verlängern immer den Code wieder eingegeben.

    Das hat auch gut funktioniert und die Werte passten mit den blutigen Vergleichswerten mit nur geringen Abweichungen zusammen.

    Die letzten beiden Sensoren habe ich nicht verlängert, weil ich zur Zeit ziemliche (sensorunabhängige) Hautprobleme habe und die Pflaster nicht zu lange da drauf kleben haben wollte.

    Hallo,

    mal eine kurze Anmerkung zu Deinem Wechsel und dem Zeitpunkt.

    Wechselst Du immer um die gleiche Uhrzeit den Katheder und das Reservoir?

    Und dann am Morgen/Vormittag nach dem Frühstück, bzw. Frühstücksbolus?

    Vielleicht könnte das auch eine Ursache für diese Anstiege sein....

    Morgens ist der Insulinbedarf hormonell bedingt am grössten, d.h. es läuft viel Insulin durch für den morgendlichen Bolus und auch in der Basalrate.

    Wenn Du dann den Katheder ziehst und dadurch eventuell einen Rückfluss verursachst, könnte das eine Erklärung für solche Anstiege und das fehlende Insulin sein....

    Die Empfehlung meines Diabetologen ist, nach Möglichkeit abends vor dem Abendbrotbolus den Katheder zu wechseln und den Abendbrotbolus mit dem frischen Katheder abzugeben, um zu überprüfen, ob alles passt. Gegebenenfalls könnte dann noch vor der Nacht korrigiert werden, wenn Probleme auftreten und man wechselt den Katheder zu einem Zeitpunkt zu dem der Insulinbedarf relativ klein ist und nicht auch noch viele Hormone wirken und den Bedarf ungünstig nach oben beeinflussen.

    Liebe Grüße

    Corinna

    Hallo,

    Off Topic:

    Hallo-Welt

    wurde denn die Urtikaria erfolgreich behandelt?

    Liebe Grüße

    Corinna

    Ja, es gab glaube ich 2 Leute hier, die auch berichtet haben, dass sie nach dem Reservoirwechsel hohe Werte hatten und auch den Pen genommen haben.


    VitalAire will mir noch antworten, was mit den Reservoirs der betroffenen LOT ist. Die jetzige LOT funktioniert ja im gleichen Bereich am Bauch?!?


    Recherchieren im Web? Kann ich ab Montag machen. Bei facebook bin ich da in einer Gruppe.

    Ich hatte vor einiger Zeit ja mal gewühlt nach Erfahrungsberichten.

    Es gab auf englischsprachigen Seiten (USA) einige Berichte, die allerdings schon einige Jahre alt waren, zu "unerklärlichen BZ-Anstiegen" im Zusammenhang mit der Pumpe.

    Ich habe allerdings nicht weiter geschaut, weil da irgendwann meine Entscheidung gegen die t-slim gefallen war......

    Gibt es solche Erfahrungen eigentlich noch von anderen Usern der Pumpe?

    Konntest Du da im Netz etwas zu recherchieren oder über den vertrieb der Pumpe?

    Wenn es da Produktionsfehler gibt, bist Du doch wahrscheinlich nicht der einzige, der davon betroffen ist.....

    Moin,

    ich meine du musst erst den Sensor stoppen( Hamburger Menü) und nach dem setzen im Menü neuen Sensor starten.

    Mmmhh, ich wechsle den Sensor immer mit dem Empfängergerät von Dexcom und zwar erst, wenn der Sensor sich abgeschaltet hat....

    Das heisst, dieses Menü in xdrip wird mir nur angezeigt, wenn ich den Sensorwechsel mit xdrip mache und über xdrip den Sensor stoppe?

    Hallo,

    wo kann ich bei einem Sensorwechsel des G6-Sensors bei xdrip den neuen Sensor, bzw. die neue Sensornummer eingeben?

    Ich habe heute meinen neuen Transmitter in Betrieb genommen, Nummer eingegeben, gekoppelt, läuft so weit.

    Laut XDrip liegt der Sensor bei mir nun seit 105 Tagen (da habe ich xDrip in Betrieb genommen und bin tatsächlich einmal nach einer Sensor-ID gefragt worden), was ja nicht stimmt. Der letzte lief zwar verlängert, aber auch nur etwa 20 Tage.

    Aber Sensorwechsel kann ich in meiner xDripversion (Miband) irgendwie gar nicht richtig eingeben.

    Wäre aber für den Überblick schon praktisch.

    Ich habe leider keinen Menüpunkt gefunden, wo ich z.B. die neue Sensornummer bei einem Wechsel eingeben könnte.

    Würde mich über Tipps freuen.

    Liebe Grüße,

    Corinna

    Hallo,

    auch lecker und ohne Carragen oder Ähnlichem sind Creme leicht oder Creme legere. Gibts auch mit Kräutern. Die machen's cremig und sind auch nicht ganz so fett.....Liegen etwa bei 15%.....

    Oder Schmand, der geht auch gut!

    Hallo,

    Zum Kochen kann man auch gut saure Sahne verwenden. Die hat 10% Fett, dafür aber keine Zusätze.

    Ansonsten nehme ich auch gerne Frischkäse statt Sahne. Da musste aber auch genau gucken, was drin ist......

    Liebe Grüße

    Corinna

    Desinfizieren und lange genug warten, bis es wirklich eingetrocknet ist. Keine Creme in der Nähe der Sensoren einsetzen (Fett löst den Kleber), Stelle nicht vorher eincremen etc ...

    OK, danke, dann habe ich zumindest alles immer richtig gemacht!:thumbup:

    Hallo,

    meine Diapraxis hat mir von Diabeloop erzählt. Die haben kritisiert, dass dieses System nur mit der Insight zusammen läuft.

    Die Combo wäre in meinen Augen ja auch gut gewesen, da die ja viel mehr Möglichkeiten und Flexibilität als die Insight hat.

    Aber Roche hat da leider nur auf die Insight gesetzt.

    Kaleido ist hier ja noch nicht zu kriegen.

    Vielleicht kommt ja noch was....!

    Liebe Grüße,

    Corinna

    Was ich wohl auch demnächst reklamieren sollte (oder auch nicht)

    Ich hatte jetzt zum dritten Mal einen schmerzhaften Katheter und habe den nach einem Tag gewechselt.

    Dann waren die Schmerzen weg (und der Katheter auch), ob ich da einen Ersatz bekomme?

    Hallo,

    Mmmhhh, ich finde es nicht schlimm, nach einem Tag den Katheter zu wechseln, meine Praxis empfiehlt eine Liegezeit von längstens zwei Tagen.

    Vielleicht testest Du eine andere Nadellänge, es könnte ja sein, dass die Nadel immer im empfindlichen Nervenbereich endet.

    Da es für schmerzende Katheter viele Gründe gibt, die der Hersteller wenig beeinflussen kann, würde ich mir die Zeit für eine Reklamation diesbezüglich sparen und diese Zeit eher postiver nutzen.....🙂

    Euch einen schönen Tag,

    Corinna

    Hallo,

    ich habe heute das erste Mal einen G6- Sensor wieder in Gang gebracht und neu gestartet.

    Wer ist eigentlich auf die blöde Idee gekommen bei dem G6-Empfänger mit schlechtem Touchscreen den Punkt "Sensor stoppen" und "Empfänger ausschalten" direkt untereinander zu platzieren?


    Ich wollte heute morgen, noch schlaftrunken und nachtblind, den Empfänger ausschalten, damit der nicht die ganze Zeit Alarm macht, während ich frühstücke.

    Ich nutze das Teil nur nachts, tagsüber läuft ja x-Drip, aber da sind mir die Alarme zu laut, also stelle ich das leise und der Empfänger macht, wenn nötig, nachts dezenteren Alarm.

    Der Touchscreen meines Empfängers benötig für jeden Tastendruck normalerweise mehrere Anläufe, so auch heute morgen.

    Endlich kam ich zu dem Auswahlmenü "Empfänger ausschalten".

    Auch da erstmal keine Reaktion, mehrmals tippen und dann reagiert er doch plötzlich gleich beim nächsten Tippen als ich aus Versehen mit meinem dicken Finger schwungvoll auf "Sensor stoppen" gerate und dann auch noch gleich bestätige, dass ich es wirklich ernst meine.....🙈.

    Der Sensor lag erst seit Donnerstag......

    Also mit zwei Teststreifen den Transmitter raus gepult und nach zwanzig Minuten neu gestartet.

    Jetzt läuft er wieder....

    Ich werde den Empfänger beim nächsten Mal vorsichtiger ausschalten.....

    Euch einen schönen Tag....😘

    Corinna

    März 1989, ich war 15 Jahre alt, eine Woche vor Ostern bin ich in die Klinik gekommen.

    Ich habe mich monatelang mit schrecklichem Durst rum geschlagen, Sehstörungen, Gewichtsverlust, nächtlichem Dauerbesuch des Klos zum Pinkeln und morgens bin ich in der Schule eingeschlafen, weil ich so fertig war.

    Wie das so ist als Pupertier steht man aber souverän über solchen Dingen....

    Mein Vater zog dann die Reißleine, schickte mich zum Chek mit Blutabnahme zum Hausarzt.

    Der rief dann abends an, ich sollte mir die Einweisung abholen, BZ war über 500 und ich hatte auch insgesamt katastrophale Werte.

    Ich bin dann als Notfall aber noch aufrecht bei Prof. Berger und bei Prof. Chantelau in der Düsseldorfer Uni gelandet, die älteren hier mögen sie noch kennen.....ich habe mit ihrer Hilfe die Sache eigenständig in die Hand genommen.


    Meine Mutter hat meinen Diabetes immer erfolgreich verdrängt, sie kam nicht mit zur Schulung und hat bis ich ausgezogen bin nicht verstanden, dass gegen einen Hypo kein Insulin hilft und das Dextro keine blutzuckersenkende Wirkung hat.....

    Aber das ist eine andere Geschichte.....

    Hallo zusammen,


    Ich habe vor einigen Tagen meine neue Combo bekommen.

    Für mich bereits die zweite, meine erste ist nach 9 Jahren Tragezeit in den Pumpenschrott gewandert.

    Zur Zeit trage ich noch die Leihpumpe von Roche, die mir für die Übergangszeit zur Verfügung gestellt wurde.

    Gestern wollte ich diese Leihpumpe mit Hilfe der Konfigurationssoftware 360° auslesen und die neue Pumpe dann mit den Daten bestücken mit der netten Idee, mir damit händische Programmierung zu ersparen.

    Die Idee für den nächsten Schritt langfristig ist, die Pumpe auch mit meinem Smartphone ansteuern zu können. Aber das ist schon weiter gedacht.

    Allein die Verbindung zwischen Tablet (Win10) und Pumpe herzustellen war leider nicht so einfach wie ich dachte.


    Die Software habe ich hier


    https://l.facebook.com/l.php?u…EeRwuA4i8NNR9l0m&__tn__=R


    heruntergeladen und installiert.

    Das ist eine Version von 2016.

    Ich verfüge über ein SmartPix Device älterer (erster) Generation und ein Realtyme-Gerät, beide funktionieren anscheinend auch, machen zumindest hübsche blaue Lichtilluminationen.


    Ich habe alles ausprobiert mit beiden Verbindungsgeräten.

    Bluetooth war aktiviert, Verbindungsmodus an und es war auch kein Gerät mehr per Bluetooth mit der Pumpe verbunden.

    Ich konnte leider keine Verbindung zwischen meinem Tablet und der Pumoe herstellen.

    Hat einer eine Idee dazu?

    Ist meine Software oder Hardware zu alt?

    Ich freue mich über Rückmeldungen.....

    Liebe Grüße

    Corinna

    Hallo,

    Die Lösung mit Snickers ist eher langwierig.

    Dank vielem Fett kommt Snickers echt sehr langsam.

    Da ist Cola oder schlichte Dextros eibe ganze Ecke flotter.

    Und das Abstellen der BR allein bringt Dich bei Werten, die schon schweisstreibend sind auch nur sehr langsam wieder hoch.

    Dafür fehlt bei zu langem Abstellen anschliessend das Insulin der BR und dann bastelt man wieder länger dran rum, um den Anstieg ab zu fangen.

    Bei mir zumindest funktioniert das nicht so einfach!

    Guten Morgen,

    hattest Du diese Wechselproblematik eigentlich mit Deiner vorherigen Pumpe auch oder ist dieses Problem mit der t:slim erst entstanden?