Beiträge von K@rline

    Jules Das Phänomen dass der BZ nur sehr träge wieder steigt hatte ich vor 2, 3 Wochen auch. Da hab ich die erste Alarmschwelle etwas weiter hoch gestellt (auf 85 mg/dl) und den Verlauf mit den bestehenden Alarmen bei 75 und 60 beobachtet (oft Alarm hintereinander = dringender Handlungsbedarf). Dann ging es besser. Und diese Woche war das Phänomen plötzlich wieder weg.


    bierernst wenn man so eine "Darmstörung" hat geht und kommt das oder ist das was Beständiges was man in die Diabetesrechnung als halbwegs feste Größe einbeziehen kann?

    In solche Fällen versuche ich den Sensor halb von der Haut zu lösen, so dass der Sensorfaden ein Stück aus der Haut gezogen wird. Nach dem vorsichtigen Wieder-in-die-Haut-schieben, hatte ich manchmal danach deutlich passendere Werte. Aber eben auch nicht immer. Einen Versuch ist es jedenfalls wert.

    Gut zu wissen! Jetzt muss ich nur noch den NFC-Scan am Zeithandy über OOP2 zum Lafen bringen...

    Wenn die LL-App, egal welche, auf dem Handy verblieben ist, muss man bei Einstellungen->NFC-Scan-Funktionen->Scannen, wenn nicht in xDrip+ den Haken entfernen, da sonst die LL-App gestartet wird und das Handy nicht weiß, mit welcher App der Scann ausgeführt werden soll.

    LL App war deinstalliert, die könnte nicht dazwischenfunken.

    Der NFC-scan funktioniert durch inaktivieren und wieder aktivieren in xDrip jetzt ohne Probleme. Schon sckick die Auffüllfunktion.

    Bin jetzt sehr froh dass der Sensor läuft, die Alarme ankommen und die Werte auch vom Zweithandy in Nightscout landen. Nun muss ich auch keine Angst mehr vor Handyverlust oder Aussteigen des Handys haben, das Backup ist bereit und getestet.:venti

    Gut zu wissen! Jetzt muss ich nur noch den NFC-Scan am Zeithandy über OOP2 zum Laufen bringen. Das funktioniert nämlich noch nicht. Das Handy summt wenn man es an den Sensor hält aber xDrip sagt gar nchts dazu. Keine Meldung, kein Auffüllen der Werte.

    Aber das wäre je eh ein Plus zur bisherigen Variante mit LL-App und xDrip.

    Artem : Vielen Dank für die Vorschläge!

    1. Lösung: Hab gerade den 13-Tage-Sensor reklamiert, der kann also als Ersatz herhalten :bigg

    2. Lösung geht leider nicht, da patched App ohne LV-Anbindung

    3. Lösung: ginge, meine Diabetologin würde sich aber wundern, warum ich für 14 Tage nur sporadische (blutige) Werte liefern kann - Da keine Verbndung zu xDrip da ist, bekomme ich auch keine Daten in Nightscout -Dachte ich. Bei einem Blick in Nightscout sehe ich, dass vohin sporadisch Zuckerwerte angekommen sind :laubScheinbar hat die OOP-Anbindung an das Zweit- (OOP)-Handy doch geklappt, das BT-Signal ist aber eher mäßig um es freundlich auszudrücken. Jetzt hab ich am Dia-Handy BT ausgeschaltet und hoffe auf halbwegs stabile BT-Verbindung zwischen Sensor und Zweithandy wenn ich es nah am Sensor lasse. Eine enge Verbindung für 14 Tage... aber was tut man nicht alles für Alarme...

    Lösung 4: hat sich daher erst mal erledigt und bleibt als backup im Schrank.


    Noch eine Frage: hatte ich das in den Vorposts falsch verstanden, dass man OOP am selben Handy laufen haben muss, wie die LL-App, mit der man den Sensor startet?


    Nochmal vielen Dank und euch einen schönen Abend

    K@rline

    Mist, Mist, Mist. Ich glaube ich habe mich zu zwei alarmlosen Wochen experimentiert.

    Gestern ist mein alter Sensor mit Fehler 365 an Tag 13 ausgestiegen. Da dachte ich also, ich probiere mal ein wenig mit OOP2. Neuen Sensor wie gewohnt mit LL patched App auf Dia-Handy gestartet und Werte in xDrip erhalten.

    Dann den ersten Fehler gemacht: OOP2 und xDrip nach der Anleitung von bedali auf einem zweiten, jetzt OOP-Handy genannten Handy installiert (ohne dort LL zu deinstallieren, das war nur inaktiviert). Damit dann versucht, den toten Sensor mit NFC zu scannen, kein Erfolg. Es kommen keine Werte an. Vermutlich, da der Sensor mit einem anderen Handy gestartet wurde.

    In dem ganzen Hin- und Hergescanne hab ich blöderweise Fehler Nr. 2 gemacht: mit dem OOP-Handy auch den neuen Sensor NFC-gescannt. Dann war die BT-Verbindung zur LL-App auf dem Dia-Handy weg. Signalverlust wird in der LL-App angezeigt, die Alarmlinien werden aber noch angezeigt.

    Da das Kind nun schon in den Brunnen gefallen war und der OOP-NFC-Scan funktioneirt hat, hab ich weiter versucht den neuen Sensor mit OOP auf dem OOP-Handy per BT und NFC zum Laufen zu bekommen. 3 Werte abwarten (die kamen an), Kalibrierung eingeben (ging auch), Werte über OOP tauchen auf (ob die aus NFC oder BT kamen, läßt sich leider nicht mehr rekonstruieren).

    Nach wenigen Minuten ist die Verbindung zu OOP2 auf dem OOP-Handy weg und auch nicht wieder herzustellen. Auch das Desintallieren der LL-App auf dem OOP-Handy hat die Verbindung nicht wieder hergestellt. NFC-Scan funktioniert auch nicht mehr mit dem OOP-Handy. Auf dem Dia-Handy mit LL-App und xDrip nach wie vor die Signalverlust-Meldung.

    Ich bin dann ziemlich gefrustet ins Bett gegangen und habe über NFC-Scan auf dem Dia-Handy zumindest die aktuellen Werte bekomen.

    Jetzt sitze ich hier und finde keine Lösung, wie ich die restlichen 13 Tage noch irgendwie Alarme für den Sensor herzaubern kann.

    Hat jemand eine Idee?

    Liebe Grüße

    K@rline

    Ja, die Patronen aus dem KwikPen haben keinen Aufkleber. Die "normalen" Pen-Patronen haben bei mir einen dünnen Aufkleber aus Plastik, den man abziehen kann.

    Ich hab die "normalen" Patronen und erst jetzt gecheckt, dass das, was ich für einen Aufdruck gehalten habe ja doch ein Aufkleber ist. :wacko:

    Kaum ist der ab, passt die Patrone richtig gut in den Pen und der Deckel klemmt auch kein bißchen mehr. :nummer1:

    DANKE!

    Dafür haben die Lilly-Patronen keinen Aufkleber den man runterpuhlen muss. Wenn ich den Deckel des Echo mit LumLum aufsetze, merke ich schon, dass es ganz schön eng ist.

    Den Ring aus der Nadel zu schneiden hab ich probiert aber ein Teppichmesser war wohl nicht das richtige Werkzeug. So richtig gut festhalten ging da nicht.

    Vielleicht probier ich heute noch mal mit einem scharfen Messer und einem Mini-Schraubstock.

    @ Kappa: Dachte ich auch. Den Ring braucht man um den Stempel zu blockieren. Ohne den rutscht der sofort nach hinten weg wie beim Austauschen der Patrone.

    Gummi könnte gehen wenn es nicht zu weich ist. Ich hatte einen Silikonring der aber leider von den Maßen nicht passte. Wichtig sind Innen- und Außendurchmesser (ca. 11 und 9 mm) und die Dicke (ca. 2 mm).

    Ja, ich verwende die Lyumjev-Patronen im Novo-Pen Echo....


    ...Aber natürlich gilt: Nachahmung auf eigene Gefahr ;)

    Ich hab heute die Anleitung von Olster als Anregung genommen und eine Stunde gebastelt. Jetzt hab ich das LumLum auch im Novopen-Echo. Hier meine "Werkzeuge"

    Das Schleifen ging ziemlich gut. Den Ring um die Patrone zu verlängern war schon zeitaufwendiger. Aus einer Nadel konnte ich keinen passenden Ring schneiden. Dann fiel mir ein alter Kuli mit einem passenden aber etwas zu dünnem Ring in die Hände. Nach langer erfolgloser Sucherei hab ich dann einfach einen dünnen Draht passend geschnitten und zwischen Patrone und Kuliring gegeben. Und voila: schon funktioniert der Novopen Echo mit LumLum :bigg:bigg:bigg.

    Ich werde jetzt immer die Augen offen halten um die Draht-Kuliring- Kombination noch gegen ein geeignetes Teil auszutauschen.


    Auch von mir der Hinweis: Nachmachen immer noch auf eigene Gefahr!


    Schönes Wochenende wünscht K@rline

    wgf Da mein Mann und ich im Homeoffice sind und dann keine Zeit ist um 2-3 Stunden zu kochen gibt's heute schon Fotos und morgen den Genuß.

    Ich freu mich schon so auf das Ende von Corona wenn man einfach vom Büro in die Kantine gehen kann und sich nicht jeden Tag um die Mittagsversorgung kümmern muß. Kochen gut und schön aber ein, zwei Mal die Woche reicht mir vollkommen.