Beiträge von Robert Berger

    Hintergrund meiner Frage war eigentlich der Sachverhalt, dass ich mich mit meinem Handy, dass ich z.Z. nutze total verkauft habe (Umidigi F1). Es hat zwar NFC, aber kommt mit dem Sensor nicht klar. Eine Messung über NFC ist eine ungeheure Qual. Manchmal verstreichen 20 Minuten, geprägt von nichts passieren oder unzähligen Fehlmessungen aneinandergereiht. Aber ist die Kopplung über Bluetooth erst mal stabil, braucht man das nicht mehr so oft.

    Als ich das Handy vor knapp einem Jahr kaufte war die App für die Sensoren2 noch nicht vorhanden und es war mein erstes Handy mit NFC: Also überhaupt keine Erfahrung damit.

    Nun will ich mir aufgrund der übelsten NFC-Charakteristik doch ein anderes Smartfone kaufen und wenn es ankommt, natürlich parallel mit dem neuen Handy testen ohne die Verbindung über Bluetooth zum alten Telefon zu verlieren. Ich will mit dem NFC nicht wieder auf die Nase fallen beim Kauf.

    Was ich hier raus gelesen habe ist, dass man anscheinend mit einem zweiten Account bei Libreview mit einem zweiten Gerät das testen kann.

    Ich habe damals den Fehler mit nur einem Account und zwei Geräten gemacht.

    Naja es dauert sowieso noch ein Stück bis es geliefert werden kann, weil es nicht auf Lager ist.

    Vielen Dank erst mal.

    @alle

    Hat eigentlich jemand mal versucht mit einem zweiten Handy zu messen, wenn das erste Handy über Bluetooth mit dem Sensor gekoppelt ist. Will das 2. Handy dann die Verbindung an sich reißen und es geht dann mit beiden Handys nicht mehr zu messen?

    Ich frage, weil ich das mal am Ende der Laufzeit eines Sensors probieren wollte. Danach hatte ich keine Werte mehr in Xdrip und auf der Uhr. Das waren aber nur paar Stunden, dann habe ich sowieso den Sensor gewechselt. Dann habe ich es nicht mehr versucht, und habe momentan auch kein zweites Handy mit NFC hier bei mir zur Verfügung.


    Was sagt Ihr dazu?

    Oder meinst du vor dem ersten Scannen mit der gepatchten App?

    Ja, das meinte ich natürlich.

    Mir ist auch schon mal passiert dass ich nach dem Start gleich gescannt habe. Das ging natürlich dann nicht. Und ich musste die Prozedur mit Deinstallieren und wieder neu installieren ein zweites mal machen. Aber dann hat es dennoch zu meiner Überraschung funktioniert. Deshalb hatte ich ja auch letztens den Hinweis gegeben, wenn es nicht geklappt hat - einfach nochmal alles wiederholen.

    Also könnte ich es auch jetzt noch probieren, oder ist es nun zu spät, da die Bluetoothverbindung schon zum Lesegerät besteht?

    Klar, alles jetzt nochmal wiederholen. Und wenns nicht klappt nochmal. Vorher überlegen was man anders machen sollte oder vergessen hatte. Ich würde mehrmals probieren bis es klappt.

    Ich hatte während des Startens mit dem Lesegerät die Alarme im Lesegerät ausgeschaltet. Könnte das eine Ursache sein?

    Ich hatte die Alarme beim ersten koppeln mit dem Lesegerät glaube an, aber das dürfte keine Rolle spielen. Weil die Alarme nach dem Koppeln mit der Librelink App auf dem Lesegerät sowieso nicht mehr verfügbar sind.

    Wichtig ist die gepatchte Librelink App neu installiert hat, dann vor dem Starten der App die Alarme in der App alle aktivieren. Und natürlich die Berechtigungen in Android erteilen. Erst dann den Scan mit der Librelink App.

    Und danach trotz irgendwelcher Meldungen, 2. Scan durchführen und nachsehen, ob nun die roten gestrichelten Linien in der App angezeigt werden. Dann hat es geklappt, auch wenn irgendwelche Warnungen angezeigt werden. Das ist meine Erfahrung.

    Wenn die roten Linien nicht da sind, dann hat es nicht geklappt. Dann Prozedur wiederholen. Es klappt nicht immer beim ersten mal.


    Edit: Du hast aber hoffentlich nicht mit der originalen Librelink App gescannt bevor Du sie deinstalliert hast?

    Mir ist es nach meiner Methode bis jetzt immer gelungen, (4 oder 5mal hintereinander). Ich habe zwar auch immer ein mulmiges Gefühl, wenn ich es mache. Aber es klappte immer. Letztens musste ich es auch 2mal machen - ich hatte die Alarme in Librelink nicht aktiviert.

    Wichtig ist dass Ihr Euch nicht verrückt macht wegen dem Ausrufezeichen, das anzeigt dass keine Alarme verfügbar sind.

    Merke: In dem Moment, wo die roten gestrichelten Linien in der Librelink App auftauchen (für Oberen und Unteren Grenzwert) - läuft auch alles perfekt! Dann liegt es an was anderem. Ich hatte da auch trotzdem Ausrufezeichen. Das beachte ich dann gar nicht. Manchmal verschwindet es wieder, wenn ich auf nur Vibration umstelle oder umgekehrt auf Ton und Vibration.

    Wenn es nicht geklappt hat, dann einfach die Prozedur wiederholen. Aber nur wenn die roten gestrichelten Linien für die Grenzwerte nicht zu sehen sind. Ansonsten ist das nicht erforderlich. Dann hat es sowieso schon geklappt.

    An was es nun im speziell hier angesprochenen Fall gelegen hat kann ich leider nicht sagen.

    Ich scanne von Beginn an mit dem Lesegerät für den Arzt, und habe trotzdem alles auf der Smartwatch.

    Hat jemand noch eine Idee, woran es liegen könnte? Ich verzweifle gerade ein bisschen. Ob ein Sensorwechsel was bringt?

    Schonmal probiert in Xdrip -> Systemstatus -> Datensammler neu starten und danach auch Handy neu starten?

    Bei mir ist das rote Ausrufezeichen Bei Alarmen auch, aber es geht trotzdem. Hin und wieder muss ich den Datensammler neu starten, dann nimmt es wieder fahrt auf.

    Hallo, habe nach Sensorwechsel es diesmal wieder genau wie oben genannt gemacht, diesmal geht das nicht komischer Weise in der gepatchten APP steht: "wie in der ungepatchten APP: Alarme sind nur verfügbar, wenn Sie einen FreeStyle Libre 2 Sensor mit diesem Gerät starten."

    beim letzten Sensor ging alles Problemlos, ich konnte mit dem Lesegerät scannen und gleichzeitig hatte ich die Übertragung an xDrip. Was kann ich da falsch gemacht haben, ich bin am verzweifeln 😤 😭

    Die Prozedur einfach wiederholen, also Librelink deinstallieren. Handy neu starten. Librelink installieren. Jetzt die Berechtigungen erteilen, und alle Alarme in Librelink aktivieren! Jetzt erst den ersten Scan durchführen. Danach den Zweiten Scan. Das sollte klappen.

    (Hatte das letzte Mal auch die Alarme vergessen zu aktivieren und musste es nochmal machen).

    Anzeigen stehen im Wear OS allerdings leider auch nicht zur Verfügung (könnte das evtl. auch an der extra wegen Glimp (aus Libre 1 Zeiten) extra installierten älteren Systemsoftware ?)

    Ja. Ging bei mir auch nicht mit der Firmware, auf der Glimp lief. Ich habe die neue Originalfirmware drauf gemacht dann ging es erst.

    Das ROM_SW3_6.0.1_M1D64T, gibt es für 2 oder 4 Kerne. Ich habe die für 2 Kerne genommen, brauche nicht so viel Leistung dafür und weniger Strom. Gibts auf xda zum Download.

    Meine Methode hat aber den Nachteil, dass durch die Neuinstallation die Daten in Libreview neu angelegt werden, und die bis dahin gespeicherten Daten dort nicht mehr vorhanden sind.

    Mir macht das bis jetzt nichts aus, da ich mit dem Lesegerät weiter für den Arzt scannen kann.

    Ich werde das auch beim dritten mal so wieder machen. Und wenn das wieder klappt, dann denke ich dass es kein Zufall ist.


    Noch ein anderes Thema:

    -----------------------------------

    Wenn ich das Handy 50 cm vor mir liegen habe, dann bekomme ich andauernd Ausfälle in der Anzeige. Manchmal 15 min, auch bis zu 50 min schon gehabt. Dann habe ich den Datensammler neu angestoßen und es ging wieder für einige Werte, stockte dann aber wieder. Komischer Weise hatte ich nachts keine Probleme, wenn ich das Phone ca. 50 cm neben mir liegen habe.

    Ich habe mir jetzt eine kleine Tasche am Körper um den Bauch gebunden in dem das Handy ist. Das habe ich auf die Seite rechts, wo der Sensor ist angebracht. Jetzt werden die Daten unterbrechungsfrei auf Handy und Smartwatch übertragen.

    Sogar wenn ich mitten auf dem Bauch das Handy hatte, gab es auch Ausfälle.

    Ich muss mich mit dieser Konstellation wohl anfreunden. Aber so geht es einwandfrei.

    Hat noch jemand solche Erfahrungen gemacht?

    Hallo, liebe Gemeinde.


    Nach dem Post von Gendra hatte ich nicht viel Hoffnung, aber ich habe es probiert.

    Ich habe vor 2 Stunden meinen Sensor gewechselt und habe alles mit Erfolg wieder zum laufen gebracht.

    Beides Funktioniert Xdrip+ und auch Lesegerät (ohne Alarm) gleichzeitig bei mir jetzt nun zum 2. mal.


    Meine Vorgehensweise:

    ---------------------------------

    - Nach Aktivierung mit Lesegerät -> 1h warten

    - Danach erst Aktiviert mit gepatchter Librelink -> keine Alarme und kein Xdrip+ auf Handy

    - Daraufhin Librelink und Xdrip deinstalliert

    - Handy neu gestartet

    - Nur gepatchte Librelink erst wieder installiert

    - Noch nicht gestartet, die Berechtigungen Speicher und Standort erteilt

    - am Handy auch Standort, Bluetooth, Wlan an

    - Mit gepatchter Librelink nun 2mal gescannt -> Alarme auf Handy verfügbar!, beim Lesegerät nicht mehr

    - Xdrip+ neu installiert

    - Smartwatch wieder eingebunden

    Alles perfekt!


    Viele Grüße

    Handy, Uhr und Lesegerät funktionieren, Lesegerät nur ohne Alarme


    Bin voll begeistert! Anscheinend lässt es sich bei mir doch reproduzieren. Warum es nur bei mir klappen sollte weiß ich auch nicht.

    Ich möchte auch mal meine Erfahrungen dazu schreiben.


    1. Ich hatte einen bereits 6 Tage im Lesegerät aktivierten Sensor gehabt. Dann habe ich (weil ich das alles hier gelesen hatte) die App mit! Libreview gebaut und auf meinem Handy (F1 Umidigi) installiert. Zuvor hatte ich parallel zum originalen Lesegerät die originale Libre-App auf dem Handy deinstalliert. Dann auch Xdrip+ installiert.

    Was soll ich sagen! Nachdem ich die gepatchte Librelink gescannt habe, war ca. 5min später der erste Wert auf Xdrip+ vorhanden. Zusätzlich konnte ich noch auf meinem normalen Lesegerät für den Arzt scannen. Nur die Alarme waren dort jetzt auf dem Lesegerät nicht mehr vorhanden. Die sind aber jetzt im Handy obwohl dort rot angezeigt.

    Wie kann das sein. Alle schreiben hier man muß erst mit dem Handy aktivieren und dann erst funktioniert Xdrip+.

    Hat irgend wer auch so eine Erfahrung gemacht? Ich weiß nicht wie es kommt. Bin in 3 Tagen mit Wechsel des Sensors dran. Werde aufgrund der gemachten Erfahrung wieder mit dem Lesegerät aktivieren und hoffe dass es auch wieder so funktioniert. Vielleicht hat es ja auch nur diesmal so geklappt. Mal sehen.


    2. Ich habe noch etwas versucht mit einer Zweiten Sony Smartwatch 3. (Mit der ersten mit Originalfirmware lasse ich mir die Werte per Xdrip+ anzeigen)

    Die zweite Uhr hat die Firmware mit dem aktivierten NFC, die früher mit den Libre 1 Sensoren funktionierte. Also, ich habe diese Uhr genommen und mit der App Apps2Wear die gepatchte Librelink App (die ohne! Internetanbindung) auf der Sony installiert. Sie ließ sich auch starten, aber bei der dritten Abfrage nach den Alarmen, konnte man keine Eingaben mehr machen. Habe die App geschlossen. Dann habe ich die Uhr an meinen Arm gehalten und es vibrierte 2mal. Darauf poppte eine Fehlermeldung der Libre-App auf, die aber , wenn man nach oben wischt, den aktuell gemessenen Wert anzeigt in der Fehlermeldung. Man muss dann diese Fehlermeldung unkomfortabel nach oben recht wegwischen meist 2-3 mal.

    Ich wollte das hier nur zum besten geben falls jemand ähnliche Versuche macht oder noch bessere Ideen hat.


    Das Komfortabelste wäre natürlich wenn sich die Libreapp auf der Uhr richtig konfigurieren ließe. Und dann noch die Xdrip+ App mit auf der Uhr. Dann bräuchte man kein Handy mehr und nur noch die Uhr. Das wäre dann das gelbe vom Ei. Ich bin aber auch so schon ganz zufrieden muss ich sagen. Die Xdrip+ App habe ich übrigens auch mit Apps2Wear auf die Uhr installiert. Aber beim Start crascht diese App sofort. Also wenn hier Leute wären die diese beiden Dinge in Griff kriegen würden, das wäre natürlich Ideal.

    Falls jemand probiert. Die App Apps2Wear funktioniert nur auf gerooteten Handys glaube nur bis zu Android 5.


    Viele Grüße

    Ich bin neu und das ist mein erster Beitrag, verzeiht wenn ich etwas falsch mache.
    Mit einer Sony SW3 habe ich mit Glimp schon erfolgreich gemessen und zwar in mmol/l. Nach einem Werksreset der Uhr (weil ich mit dem Handy neu koppeln musste) habe ich nun massive Probleme mit Glimp.
    1. Die Uhr zeigt nur noch in mg/dl an, obwohl auf der App beim Handy mmol/l eigestellt ist
    2. Viel schlimmer noch ist, dass die angezeigten Werte auf der Uhr und die Kennlinie die RAW-Werte anzeigt. Diese kann man sich auf dem Handy zusätzlich einblenden lassen (lila Linie). Diese Werte weichen dann von den tatsächlichen Messwerten um ca 100mg/dl auch noch ab.
    Ich weiß echt nicht was ich machen soll.
    3. Mit einer zweiten SW3, die nicht gerootet ist, werden die Werte vom Handy aus richtig auf diese Uhr übertragen auch in mmol/l.
    Was ich schon probiert habe:
    - Mit Root- Essentials Cache und Speicher von Glimp auf der Uhr löschen, bringt nichts.
    - Die Uhr komplett neu geflasht mit ROM, NFC und SU, hat auch nichts gebracht
    Ich kann so nichts mit der Uhr und Glimp anfangen. Es ist sehr schön wenn man unterwegs ist, nur die Uhr alleine mit zu haben und messen zu können. In der jetzigen Situation muss ich 2 Uhren und ein Handy mitnehmen, das ist blöd. Da kann ich dann gleich mit Librealarm messen und die Mess-Uhr auf dem Sensor befestigen. Ich wollte halt wie vorher nur eine einzige Uhr und Glimp unterwegs nutzen.
    Ich bin echt verzweifelt und weiß nicht weiter.
    Hoffentlich kann mir jemand von Euch helfen.
    Letzte Möglichkeit wäre noch, die nicht gerootete Uhr zu flashen und rooten, und dann sehen ob es mit dieser geht. Aber das wollte ich vermeiden.
    Vielen Dank schon mal für Eure Hilfe.
    MFG Robert


    PROBLEM GELÖST!! :D


    Für alle die es auch interessiert möchte ich hier berichten wie ich es geschafft habe.
    Die Uhr zeigt nun wieder in mmol/l und auch die richtigen Werte an.
    Was ich gemacht habe:
    1. Uhr(en) aus Androidwear im Handy entfernen
    2. Unter Apps -> Androidwear -> Daten und Cache leeren, danach Androidwear deinstallieren
    3. Unter Apps -> Google Play Dienste -> Speicherplatz verwalten -> Manage Wearable Storage -> (ich habe darin alles gelöscht)
    4. Neustart des Handys
    5. Uhr auf Werkseinstellungen
    6. Wichtig! Jetzt eine alte Version von Androidwear installieren
    http://www.apkmirror.com/apk/g…gms-android-apk-download/
    7. Uhr mit Androidwear verbinden und updaten (Das dauerte jetzt auch etwas länger als vorher)
    8. Wenn alles geklappt hat, läuft jetzt alles (allerdings scheint der Schrittzähler nicht mehr zu funktionieren, Meldung öfter: "Fit wurde beendet"


    Viele Grüße Robert