Beiträge von Andy_K

    Ich fands gar nicht so verkehrt, dem Sensor grad am Anfang zu sagen, wo er liegen sollte, wenn er etwas daneben lag. Wenn das dem Ding schadet, wärs hilfreich, stünde das irgendwo.

    Wie bereits erwähnt, das scheint Dexcom bekannt zu sein und sie wollen nachbessern.


    Übrigens, wenn man einen Sensor trotz Code Aktivierung kalibriert, bekommt Dexcom scheinbar beide Werte übermittelt, so zumindest die Aussage des Technikers, der konnte nämlich beide Werte sehen.

    .... Ich hätte ja mal kalibrieren können ....

    Ich hatte letzte Woche telefonisch Kontakt mit der technischen Hotline. Habe allerdings gut 40 Minuten in der Warteschleife verbracht bis ich dran war :wacko:.

    Vorab zu Info, ich habe meinen ersten Sensor mit Code in Betrieb genommen. Die ersten Messwerte waren allerdings gut 40 mg/dl von der Blutmessung entfernt, was mich bewogen hat den Sensor zu kalibrieren.

    Die nächsten 4-5 Stunden waren die Werte dann ganz ok, danach wieder ziemlich sch...., also erneut kalibriert, wieder 4-5 Stunden ok und das Spiel ging von vorne los.


    Ich habe das dem Techniker erzählt, folgende Info habe ich erhalten.

    Wenn man den Sensor mit Code in Betrieb nimmt, soll man auf keinen Fall zusätzlich kalibrieren weil dadurch die werkseitige Kalibrierung zerstört wird.

    Auf meinen Hinweis hin, dass das so aber nirgendwo steht, hat der Techniker zugestimmt.

    Mann wisse dass das nicht vernünftig dokumentiert sei und arbeite daran.

    Wenn man den Sensor kalibrieren möchte, solle man diesen ohne Code in Betrieb nehmen, was dann aber bedeutet, dass der Sensor täglich kalibriert werden muß.

    Im Forum wird viel über das Verlängern des Sensors geschrieben und diskutiert.

    Ich habe letzte Woche mal meine Diabetologin gefragt was sie davon hält.

    Vorab... natürlich hält sie nichts davon.

    Ihre Begründung klingt für mich allerdings auch nachvollziehbar.

    Der Sensorfaden ist ja eigentlich ein Fremdkörper, deshalb wird dein Körper versuchen diesen zu bekämpfen.

    Der Sensorfaden ist speziell beschichtet, deshalb hält er das für eine gewisse Zeit aus (laut Dexcom 10 Tage).

    Nach dieser Zeit besteht die Gefahr, dass sich die Stelle entzündet, und der Faden beim Abziehen des Sensors ggf. im Körper bleibt.


    Nun frage ich mich, weshalb einige dieses Risiko eingehen.

    Wenn die KK die Kosten übernimmt, sehe ich erst recht keinen Grund solch ein Risiko einzugehen.

    Selbst das Argument dadurch weniger Einstichstellen zu haben wäre mir das Risiko nicht wert.

    Tag 1 mit dem G6.

    Gestern Abend 18:45 Uhr war es endlich soweit, der erste Dexcom G6 Sensor wurde gesetzt.

    Um 21:00 Uhr dann der erste Wert.

    • G6: 101 ➡ mg/dl (Bauch)
    • Libre: 82 ➡ mg/dl (linker Arm)
    • Blutig: 87 mg/dl

    Im ersten Moment Ernüchterung.

    Ich habe natürlich heute mehrfach mit allen drei Geräten gemessen und was soll ich sagen, manchmal waren die Werte recht identisch, manchmal auch bis 25 mg/dl abweichend.


    Da ich noch zwei Libre-Sensoren habe, werde ich diese parallel zum G6 nutzen.

    Ob das eine gute Entscheidung ist wird sich zeigen, ich vermute nämlich, dass man sich auf Dauer verrückt macht wenn die Werte ständig abweichen.

    Komische Sache: hab endlich ein neues Smartphone, bisher Samsung S6, jetzt S9. Und Dexcom findet den Transmitter nicht. Alles eingegeben, Code Sensor, SN Transmitter, bin jetzt (nach Handy Neustart, Software-Update, App neu installieren) sicher in der 6. Runde und der Transmitter wird nicht gefunden. BT ist natürlich eingeschaltet. jemand ne Idee? Er sucht immer eine halbe Stunde dann kommt "Transmitter nicht gefunden". Werd gleich bescheuert... :cursing:

    Hallo Navadi, nicht persönlich nehmen, aber ich hoffe Du machst irgendetwas falsch.

    Wenn das mit dem S9 und Android 9 nicht funktioniert bin ich wohl auch bald betroffen, denn mein G6 wird in den nächsten Tagen eintreffen :(.

    Ich hoffe für uns, dass jemand eine einfache Erklärung liefern kann :/.

    Gestern kam die Kostenübernahmebestätigung von der KK und ein Schreiben von Dexcom, dass das Equipment an meine Diabetologin geschickt wird. :laub

    Jetzt dauert es hoffentlich nicht mehr lange.

    Ich freu mich wie ein Kind auf Weihnachten.

    ... sondern an der Setzstelle - leider kann man ja von außen nicht beurteilen, wie das Unterhautgewebe so aussieht... das kann also wohl immer mal passieren...

    Danke, ich kanns kaum noch erwarten.

    Wo setzt Du denn deinen Sensor?

    Ich hab mich bereits auf der Website von Decom ein wenig informiert, da habe ich gelesen, dass der Sensor nur im Bauchbereich gesetz werden soll.

    Die meisten Nutzer berichten ja vorwiegend Positives über das G6.

    Ich wollte eigentlich auf das Libre 2 wechseln, aber meine KK lehnt das ab.

    Mir ist vor allem der Arlarm sehr wichtig. Dadurch dass ich keine BSD mehr habe, habe ich sehr starke Bz.-Schwankungen, die kann ich nur durch häufiges Messen abfangen, daher Schlafe ich auch sehr wenig, da ich ständig unter Strom stehe.

    Gestern Abend ist mein Sensor einen Tag früher ausgestiegen, musste deshalb den Neuen direkt nach dem Setzen aktivieren.

    Normalerweise setze ich einen neuen Sensor 48 Stunden vor Ablauf des aktuellen und aktiviere ihn erst dann. Meist funktioniert er dann am nächsten Tag recht gut.

    Bei den Sensoren die ich bisher sofort nach dem Setzen aktiviert habe, waren die Abweichungen im Bereich bis max. 30 mg/dl und haben sich dann nach 2 bis 3 Tagen eingependelt.


    Der gestrige ist allerdings eine Katastrophe, nach den 60 Minuten Warmlaufphase die erste Kontrolle.

    Libre: 78 mg/dl

    Accu-Chek: 168 mg/dl =O


    Gestern Nacht war ich dann wohl laut Libre in einer schweren Hypo.

    Auch den ganzen Tag sehr dubiose Werte, musste daher ständig blutig kontrollieren.


    Also der Sensor ist mal richtig schei....


    Meine Diabetologin hat mir letzte Woche das Dexcom G6 verschrieben, ich hoffe das dauert nicht mehr lange.


    ... womit ich mich auch nach wie vor schwer tue, ist halt über die Schriftfarbe. Mit Orange finde ich das extrem unglücklich gewählt. Klar, das Logo des Forums ist orange. Aber deshalb alles in Orange zu halten finde ich nicht gut. Das ist halt meine persönliche Meinung. Ich meine auch, dass ich das hier und da schon von dem einen oder anderen User gelesen hatte, dass es ähnlich empfunden wird. Vielleicht wollt ihr das noch mal überdenken? Zumindest, was die Überschriften für die Forenbereiche angeht... dieses helle Orange auf dem weißen Hintergrund (ebenfalls hell), ist einfach anstrengend für viele Menschen....

    Ich nutze auf dem Smartphone den Samsung-Browser, dieser hat einen DarkMode, da sieht das Orange super aus.

    Ich finde das neue Design schick.

    Auch das responsive Webdesign ist ein großer Zugewinn, endlich hört die hin und her Scrollerei auf dem Smartphone auf.

    Neue Software bedarf etwas Geduld und Eingewöhnung, in ein paar Wochen wird niemand mehr nach der Alten schreien.


    Super Job:thumbup:

    Es ist doch immer wieder interessant zu lesen, wenn Studien belegen dass moderne Technik die Diabetes-Therapie verbessern kann.


    Und es ist doch immer wieder interessant zu lesen, wenn Diabetiker darüber berichten, daß ihre Krankenkasse die moderne Technik mal wieder abgelehnt hat.


    Es freut mich zu hören, wenn mein Kollege wieder mal zur Kur war, weil er Rückenprobleme hat und die Krankenkasse natürlich anstandslos bezahlt hat!!??


    Was für eine verkehrte Welt ?(

    Das Update kommt, wir haben nur noch einige Schwachstellen entdeckt, die wir bereinigen wollen. Geduldet euch noch wir sind dabei.


    Der Geduldsfaden wird mittlerweile aber ganz gewaltig strapaziert :ball :wstaun

    Zitat

    Trotzdem können die Werte falsch sein, wenn ich nicht mit xdrip alle 2-3 Tage kalibrieren würde würde mein hba1 um 0.8 höher ausfallen, da die Sensoren im Schnitt 50-80 mg bei mir zu wenig anzeigen.
    Mein Dia Doc war letzte Woche echt überrascht das das libre 50, Xdrip 107 und blutig 110 waren.


    Aber Drittanbieter APPS müssten doch immer kalibriert werden da der Algorithmus wie Abbott berechnet doch unbekannt ist

    Diabetes:M lässt sich auch mit einer blutigen Messung kalibrieren, anfangs habe ich das auch jeden Tag ein Mal gemacht.
    Zwischenzeitlich mache ich dass aber nur noch wenn wie ich vorher beschrieben habe, ich mich unwohl fühle oder die Werte extrem hoch sind.


    Hier im Forum wird sehr häufig geschrieben, dass die Librewerte extreme Abweichungen zur blutigen Messung haben.
    Natürlich hatte auch ich schon Sensoren die nicht sauber gemessen haben, das hat sich aber immer nach zwei bis drei Tagen normalisiert.


    Zwischenzeit setze ich einen neuen Sensor einen Tag bevor der alte ausläuft.
    Die Messungen sind dann wesentlich genauer und meist nach einem Tag sehr ähnlich zur Blutmessung.
    Zudem bin ich diesbezüglich etwas entspannter als früher, die Blutigmessungen mit dem Accu-Chek Guide und Accu-Chek Mobile hatten auch häufig Abweichungen von 20 bis 30 mg/dl.


    Gesendet von meinem SM-G965F mit Tapatalk

    Zitat

    während ich meine Frage nochmal bearbeitet habe, hast du geantwortet...dass es keine blutige Messung ist, war mir klar...aber ich würde mich trotzdem nach 2 Tagen Libre auch noch weiter wundern und blutig messen!
    cd63

    Auch ich hatte meinen ersten Post überarbeitet (siehe oben) :-)


    Gesendet von meinem SM-G965F mit Tapatalk