Beiträge von Meergedanken

    Gegenfrage: wie ist das denn weitergegangen in Stuttgart? Bislang hatte ich nur Zufalls-Sprengstofftests, die waren immer negativ und damit hatte sich's. Daher wüßte ich gern, was andernfalls passiert...?


    Lg Hubi

    Hi Hubi,


    nach einigen Erklärungen und Handgepäck-Durchsuchung haben sie meine Flugnummer aufgeschrieben und meinen Namen und ich durfte zum Glück weiter :D Hatte aber auch kurz Panik, dass ich nicht fliegen darf.



    Die Tests sind recht sensitiv und weisen damit eine entsprechend höhere Falsch-Positiv Reaktion auf. Ist jedoch an der Tagesordnung und die entsprechende Behandlung vorgeschrieben (kein Kontakt zum Gepäck oder dritten).

    Bevor CGMs zum Standard wurden gab's schon die eine oder andere Situation am Flughafen wo man von den netten Herren mit Sturmgewehr zum abgeschotteten Raum begleitet wurde. Viele Fragen, viele Wisch- und Analysetests, aber nach ne Stunde ist man auch da durch gewesen. Mittlerweile sind CGMs ja zum Glück weiter bekannt geworden.

    Danke dir für die Erklärung! :-)

    Oh, ich möchte bei diesem wunderbaren Thread auch noch mitmachen :)


    Bin mit meinem Dia auch schon viel gereist und hab sogar vier Jahre im Ausland gelebt, in Finnland. Das hat mit der Diabetesversorgung super funktioniert, die sind da echt top. Pumpenzubehör und CGM (!) gabs komplett umsonst und ohne Rezept, Insulin musste ich selbst zahlen und hab's dann von der deutschen KK erstattet bekommen. Ging alles super. :thumbup:


    In Europa war ich schon fast überall unterwegs, Italien, Spanien, Norwegen, Dänemark, Schweden, Finnland, Estland, Frankreich, Großbritannien, Schottland... Zu viel um es aufzuzählen ^^


    An Fernreisen war ich bisher in Singapur und vier Wochen in Australien unterwegs, auch das ging problemlos. Nächstes Jahr geht es dann auf die Malediven, da bin ich momentan noch wegen den strengen Einreisebedingungen etwas nervös, hoffe aber, dass auch das genau so gut klappt.


    Was mich allerdings bei der letzten Reise ein bisschen geschockt hat, war der Flughafen Stuttgart. Hatte ganz neu die 640G und musste zum Bombentest (bin ich gewöhnt, in Stuttgart "darf" man das immer, wenn man eine Pumpe hat). Allerdings war der Bombentest positiv - was ich mir überhaupt nicht erklären konnte =O. Ich wurde dann behandelt wie ein Schwerverbrecher, durfte weder mit meiner guten Freundin, mit der ich gereist bin, sprechen, noch mein Handgepäck vom Band nehmen (könnte ja fliehen). Das fand ich schon sehr grenzwertig. Hatte natürlich eine Bescheinigung vom Arzt und alles dabei, die wollten sie aber nicht sehen.

    Ist euch das schon mal passiert, dass die Pumpe beim Sprengstofftest positiv war? Woran könnte das liegen? Hoffe, das passiert nicht bei den Malediven :pupillen:

    ch hab mit der 640G und meinem Sensor (Guardian 3) seit 3 Stunden das Problem, dass ständig die Meldung kommt "Sensor aktualisiert", dann vibriert es irgendwann mal und er hat anscheinend fertig aktualisiert, aber dann geht es sofort wieder los. Heißt das, ich kann mich von dem Sensor verabschieden? Bin jetzt bei Tag 5 von 7. Oder hat jemand einen Geheimtipp, wie man da noch was retten kann? ?(

    das hatte ich leider auch schon öfter! Versuche mal den Sensor einige Zeit auszuschalten - wieder anstellen...wenn die Meldung bleibt, kannst du nur noch den Transmitter anmachen und einen sog. Neustart vortäuschen. Wenn es nach der Initialisierung wieder nichts wird, musst du einen neuen Sensor legen und dir von der hotline einen Ersatzsensor sichern.

    cd63

    Vielen Dank, dein Tipp hat funktioniert! 8) Habe ihn ausgeschalten und dann wieder an und es ging wieder alles. Danke!

    Hallo ihr Lieben,


    ich hab mit der 640G und meinem Sensor (Guardian 3) seit 3 Stunden das Problem, dass ständig die Meldung kommt "Sensor aktualisiert", dann vibriert es irgendwann mal und er hat anscheinend fertig aktualisiert, aber dann geht es sofort wieder los. Heißt das, ich kann mich von dem Sensor verabschieden? Bin jetzt bei Tag 5 von 7. Oder hat jemand einen Geheimtipp, wie man da noch was retten kann? ?(

    Natürlich setz ich nicht immer an dergleichen Stelle. Ich hab den jetzigen links an die Taille gesetzt, den vorherigen am oberen Pobereich.


    Ich hatte ja schon vorher ein Packung, ganz ohne Probleme... Möglicherweise auch eine miese Charge, kann ich aber nicht sagen, da dies nun erst die zweite Box ist, aber bereits der dritte daraus der Probleme macht.


    Dann würde ich echt auf eine miese Charge tippen :/ Ging mir ja mit den Guardian jetzt auch so - da war die komplette Packung Mist. Hatte ich, soweit ich mich erinnere, am Anfang meiner Enlite-Zeit auch mal, scheint also nicht so selten zu sein. Normalerweise müsste der Sensor das aushalten, wenn du drauf liegst.

    Hm, also wie es scheint, gibt es da echt kein Allheilmittel und man muss wirklich rumprobieren, was am Besten funktioniert. Hab heute mal Babyöl gekauft und werde das probieren ^^

    Danke für eure super Tipps, ihr seid echt der Hammer!


    deshalb verwende ich dieses Pflaster gar nicht nehme ein rund zugeschnittenes Fixomull stretch über alles. Das lässt sich auch einfach ablösen, falls man z.B. den Transmitter mal lösen möchte....und hält auch beim Schwimmen super!

    cd63

    Danke dir, das versuche ich ebenfalls mal. Ich hatte bisher immer das Problem, dass außer dem Medtronic Overtape keins so richtig gehalten hat - aber das klingt vielversprechend!

    Ich hatte vor der 640G und dem Guardian die gleiche Kombi wie du, also die Veo und den Enlite. Kann aber auch bestätigen was Isirany sagt - hatte den Enlite immer am Bein und hab nachts auch drauf geschlafen, das war meist kein Problem - je nach Setzstelle.

    Trinkst du genug Wasser? Meine Diabetologin meinte mal, dass das ebenfalls Einfluss auf den Sensor haben könnte. Ob es stimmt, keine Ahnung. Aber ich hab dann immer sehr drauf geachtet, viel Wasser zu trinken. Vielleicht probierst du es echt mal mit einer anderen Setzstelle und schaust, ob das Problem immer noch besteht?

    Hallo ihr Lieben,


    ich hab mal eine doofe Frage, aber was nutzt ihr, um Klebereste von eurer Haut zu entfernen? :/ Ich habe vor allem bei den Medtronic Sensoren häufig das Problem, dass ich nach dem Sensorwechsel nervige Klebereste auf der Haut habe und die immer wie verrückt mit Seife und Waschlappen richtig abschrubben muss, damit sich der Kleber irgendwann mal löst. Das ist auf Dauer super nervig und manchmal ein richtiges "Rumgepule" || Auch Desinfektionstücher helfen nur bedingt.. Also entweder hab ich eine komische Haut, die den Kleber regelrecht anzieht, oder mir fehlt noch ein Geheimtipp, um den Kleber zu entfernen :D


    Würde mich über Tipps freuen! :)

    Die hatte ich neulich auch dran. Scheint wirklich eine Zicke zu sein... Mich ließ sie ebenfalls nicht ausreden und war auch zu keinem Entgegenkommen bereit. Da fragt man sich als langjähriger "Kunde" ja schon, was Medtronic sich davon verspricht, so jemanden im Kundenservice einzusetzen... :/

    Hab mich noch nicht dazu durchringen können heute wegen der Sensoren anzurufen, werde es aber morgen in Angriff nehmen. Hoffentlich ist die "nette Dame" dann im Urlaub :D

    Vielen Dank, Chapter! Dann versuche ich mal mein Glück bei der Hotline und hoffe das geht durch :) Habe ein bisschen Angst, dass ich sonst 4 Wochen ganz ohne Sensoren bin =O


    Die Sensoren hab ich natürlich alle nicht mehr drin, weil sie ja gar nicht erst erkannt wurden.. Daher kann ich wahrscheinlich keinen ISIG oder ähnliches mehr liefern.. Mist. Nächstes Mal lasse ich sie einfach drin und rufe dann gleich bei Medtronic an :/


    Bei mir war es die Charge auf dem Foto. Hoffe das mit dem Bild funktioniert ^^

    Ihr Lieben,


    auch ich hatte leider eine Charge der Guardian Sensoren, die absolut für den Müll war. Von 5 Sensoren aus der Packung, hat gerade mal einer funktioniert. Drei wurden gar nicht erst vom Transmitter erkannt (trotz korrektem Anbringen ohne Bluten) und der vierte lief ca. 6 Stunden, bevor dann die Meldung kam "Sensor wechseln". Wie funktioniert denn die Reklamation bei Medtronic generell?


    Ich habe eine Mail geschrieben und auch Fotos der defekten Charge mitgeschickt (also LOT-Nr, etc.). Dann hieß es, die Technikabteilung würde mich kontaktieren? Bisher kam aber nichts. Muss ich noch irgendwie "beweisen", dass die Sensoren tatsächlich nicht funktioniert haben oder wie komme ich jetzt an vier neue Sensoren? Ich sehe es eigentlich nicht ein, dass meine KK dafür zahlt, wenn sie überhaupt nicht funktioniert haben - und mir fehlen ja dann auch 4 Wochen an Sensoren, wenn ich keinen Ersatz bekomme.


    Wie lief das denn bei euren Reklamationen immer ab?


    Vielen Dank!

    Vielen Dank für eure Antworten, ihr Lieben! Ihr habt mir wirklich sehr weitergeholfen :)


    Dann bin ich ja schon mal beruhigt, dass die Schulung keine Pflicht ist, die von der KK gefordert wird. Mein Diabetologe hatte das tatsächlich so formuliert und meinte, nur wenn ich die Spectrum Schulung mache, bekomme ich von der KK auch die Sensoren genehmigt. Da die Sensoren aber schon längst genehmigt sind, ist das ja echt Blödsinn :thumbdown:
    Daher gehe ich davon aus, dass der Diabetologe die Schulung einfach privat anbietet und daher will, dass man sie macht. Das sehe ich bei mir aber nicht für notwendig an, da ich die Sensoren ja jetzt schon lange habe und eben auch mal geschaut habe, was die Inhalte der Schulung sind. Da geht es z.B. bei 3 Sitzungen nur darum, wie man den Sensor anlegt.. Ich glaube, das kann ich schon ganz gut :D Und die Schulung müsste ich tatsächlich privat bezahlen.


    Ich werde also nochmal mit dem Diabetologen reden und notfalls tatsächlich zu einer anderen Praxis wechseln. Vielen Dank euch!

    Hallo Hobbit,


    danke dir :) Meine Krankenkasse scheint kein Problem damit zu haben, dass ich die Spektrum Schulung nicht habe, die haben die Sensoren genehmigt. Kann mir der Arzt denn - wenn von Seiten der Kasse alles klar ist - die Ausstellung von Rezepten für die Sensoren verweigern? :S
    Ich hab eher das Gefühl, dass der Arzt auf die Schulung besteht, aber nicht die Kasse.

    Hallo ihr Lieben,


    ich bin neu hier im Forum und habe gleich eine Frage an euch :-)


    Ich habe seit 1998 insulinpflichtigen Diabetes mellitus Typ 1 und seit Mitte 2015 einen ENLITE Sensor. Ich habe damals im Ausland gelebt und ihn dort ohne Probleme bekommen. Habe dort dann auch eine Schulung bekommen, allerdings war die kürzer, als die Spectrum Schulung, die es hier gibt.


    Nun lebe ich wieder in Deutschland und mein Diabetologe sagt, ich muss die Spectrum Schulung noch machen, damit ich weiterhin mein CGM genehmigt bekomme und diese auch selber zahlen (um die 250 Euro). Da ich aber mittlerweile seit fast 3 Jahren mein CGM nutze und auch in meiner damaligen "kürzeren" Schulung über alles wichtige informiert wurde, sehe ich es eigentlich nicht ein, dass ich jetzt noch 250 Euro zahlen soll, um eine Schulung zu machen, in der sich 90% der Inhalte wiederholen. Vor allem da ich als Student auch nicht gerade so viel Geld übrig habe :P


    Bin ich tatsächlich verpflichtet, diese Schulung trotzdem zu machen? Kann mein Arzt mir ein weiteres Rezept für die Sensoren verweigern?
    Meine Krankenkasse hat die Sensoren längst genehmigt, dort habe ich auch die Schulung im Ausland nachgewiesen und das war okay.


    Wie sieht das bei euch aus? Musstet ihr diese Schulung machen oder ging es bei euch auch ohne? ?(


    Ich wäre sehr dankbar für jede Info. Vielen Dank :)