Beiträge von Arakon

    Was mir ständig auffällt, bei eigentlich allen Bildern und Videos zu klemmenden Setzhilfen:

    Die Leute drücken sich das Ding ins Fleisch bevor sie den Knopf drücken. Warum? Man will die Nadel doch nicht unnötig tiefer reinballern, als es unbedingt nötig ist.


    Wenn ich einen Sensor setze, klebe ich das Ding auf und ziehe es dann leicht vom Körper weg, sodass die Haut leicht hochgezogen wird (nur nen cm oder so, nicht dran rumreißen)..

    Damit hat bisher jeder Sensor sich problemlos gelöst, UND es tut weniger weh mit weniger Chance auf Blutungen.

    Splitten usw ist alles nicht das Thema.. ich habe jetzt 4 oder 5x so einen Crash gehabt, aus mehreren HUNDERT Injektionen. Ich esse zudem immer das gleiche morgens und mittags, d.h. Dosis, Spritzzeitpunkt usw ist jeden Tag gleich.

    Ader treffen würde ich verstehen, wenn das nicht seit 18 Jahren noch nie passiert wäre, bis eben Ende letzten Jahres. Und dann spontan 4x hintereinander und jetzt nochmal? Klar, möglich wäre es, aber statistisch zumindest unwarscheinlich.

    Mokka : Was meinst du mit Langzeitverlauf?

    Kappa : Ich muss mit Fiasp min. 20 Minuten warten, sonst bin ich, bis das Insulin Wirkung zeigt, schon locker Richtung 300 unterwegs.

    Gestern auf der Arbeit wieder so einen Crash gehabt.. diesmal mit neuem Pen, an dem lags also definitiv nicht. Das erste Mal seit meinem letzten hier berichteten. Ganz normal in den Bauch gespritzt, 6 IE, 15 Mins gewartet, meine Brote gegessen.. innerhalb 30 Minuten von 138 auf 54 gecrasht. Brauchte ~40g KH, um den Absturz zu stoppen, mit den Broten zusammen ca. die 4x Menge als die, für die ich gespritzt hatte. Heute Morgen beim Frühstück wieder alles völlig normal.


    Ich kapiers nicht.

    Ich trage seit jeher den Sensor normal, bis die Kanten sich anfangen zu lösen (Tag 5-7 meistens), und klebe danach einen Kinesiotape Patch drüber (schneide ich selbst zu, aus 75mm breitem Tape), der hält dann mit minimalem Anheben der Kanten durch bis zum Ende. Wenn vom Patch viel absteht, wird das auch zurückgeschnitten.

    Kurzer Zwischenbericht: Keine Ahnung, was das Ding letzte Nacht hatte, aber seit heute morgen und dem Löschen der Appdaten und neu einrichten läuft der Transmitter wieder ganz normal durch.

    Ich benutze die modifizierte app, allerdings auf einem offiziell zugelassenem Handy.

    Hab jetzt nach dem Löschen der Daten der App und neu Verbinden dann doch wieder eine Verbindung laufen.. mal schauen, wie lange.

    Und ja, beides 8G Transmitter.

    Hab auch auf diversen FB Gruppen gesehen, dass die Dinger bei vielen zu früh ausfallen.. Dexcom hat offenbar an der Batterie gespart, die "neue" ist auch physikalisch kleiner.


    Interessant auch: Die letzten 3 Stunden wurden nicht eingetragen. Normal hält der Sender ja die letzten 3h "bereit" bis er wieder verbinden kann. Aktuell ist es, als wäre der Transmitter irgendwie abgestürzt.

    Hrm.. okay, jetzt bin ich auch leicht angepisst.

    Letzte Nacht um 2 Uhr rum riss mich der "Kein Signal" Alarm aus dem Bett.. nach den üblichen Sachen (BT Gerät vergessen, Handy neu starten usw) bin ich wieder eingeschlafen. Heute morgen stelle ich fest: Immer noch tot. Dexcom App Daten gelöscht, neu versucht zu verbinden..nix, der Transmitter ist tot.

    Gab nie ne Warnung, dass die Batterie alle geht, der Sensor ließ sich auch problemlos starten. Das ist jetzt der zweite Transmitter in Folge, der vorzeitig draufgegangen ist.. der letzte nur 3 Tage vorher, der hier hingegen ist nur ~75 Tage alt geworden.

    Nach langem Suchen hab ich eben nochmal ne Verbindung bekommen, die aber erst auf "Ihr Transmitter läuft in 2 Wochen ab" ging, und von da aus direkt auf "Neuen Transmitter verbinden" ging und keine Werte mehr anzeigt bzw. nichts anderes als einen neuen Transmitter erlaubt.

    Ich habe eine Radiobeitrag gehört, da wurde gesagt, dass die Lightprodukte (der Süßstoff) mit dem Körper reagiert und wirklich etwas ausmachen soll!?!. Aber bestimmt nicht so viel wie ein Stück Schokolade, aber von Schkolade geht der Durst nicht weg, also doch lieber Bier und 1-2 BE wegspritzen.


    Das gilt nur für Leute, die Insulin produzieren. Süßstoffe können eine Insulinausschüttung auslösen, die dann zu Heißhunger und evtl. Glucoseausschüttung von der Leber als Gegenreaktion auf das zuviele Insulin im Blut führen kann.

    Als T1 ohne Insulinproduktion passiert absolut gar nichts.

    Beim Dexcom wurde mir beigebracht: Alkohol aufsprühen, mit z.b. Taschentuch abwischen, nochmal sprühen, trocknen lassen, dann Sensor drauf. Klappt seit über 2 Jahren sehr gut für mich so.

    Hab die mal gemacht. Sind käsig, und schmecken etwas seltsam mit süßem Zeug drauf, eher ein Käseomelette als ne Waffel. Natürlich monströse Kalorienbomben.

    Die Kontaktplatte ist frei beweglich und hängt nur an einer Seite am Gehäuse, das muss auch so sein und war auch beim G5 schon so. Der Transmitter hält das Ding in Position sobald der eingesetzt ist.

    Es geht um das eckige Loch, oben an der "Spitze" der Setzhilfe, im grauen Teil.

    Habe soeben auch einen mit LOT 726... reklamiert. Zwei Sensoren, die in der Setzhilfe stecken bleiben beim Setzen in einem Monat. Nervt. Wird wieder anstandslos ersetzt, nehm ich mal an. Aber trotzdem.

    Meine Güte , der Holzlöffel ist die Lösung , das ist Dir schon klar ?

    Hinten am Applikator ist mittig ein Loch, da sieht man ein weißes Stück Kunststoff. Da mit einem dünnen Gegenstand rein und das Ding drücken öffnet die Verriegelung wohl auch, sodass ein klemmender Applikator danach abgenommen werden kann.

    Seit heute Abend komm ich mit aktivem Adblocker nicht mehr aufs Forum (lädt nur eine leere Seite). Ist der Adblocker aus, lädt die Seite blank, aktualisiert dann und zeigt das Forum an.

    Ich vermute mal, da spinnt irgendein Banner rum, z.b. ist der Diaexpert Banner über einen anderen gelegt.

    Wenn das Ding am Arm sitzt und festklemmt, nicht vorher. Baseballschläger sollte auch gehen. Vorsichtig.