Beiträge von Rom

    Nochmal zum Thema Abweichungen:

    Heute morgen Dexcom 118, blutig 116 - läuft perfekt!

    397Seth und Sheldor : Ich gebe euch vollkommen recht! Wenn die Abweichung bei 10 mg/dl bleiben würde, würde ich auch nicht kalibrieren. Bisher war es bei mir allerdings so, dass ohne Kalibrierung der Fehler am ersten Tag ca. 10 mg/dl, am 2.Tag dann ca. 20 mg/dl und am 3. ca. 30 mg/dl war. ... Und das ist mir definitiv zu viel, da ich nachmittags oft mit Werten im Bereich 80-100 unterwegs bin. Deshalb habe ich bisher die ersten Tage auch kleinere Abweichungen korrigiert und ab Tag 4 war dann die Abweichung max. 5 - 10 mg/dl und deshalb i.O., dann kalibriere ich auch nicht mehr.

    Ohne Kalibrierung laufen die G6-Sensoren bei mir - immer - mit zu hohen Werten. Die ersten 4-5 Tage sind das normalerweise ca. 10 mg/dl je Tag. Ich messe deshalb morgens 1x blutig und kalibriere, falls die Abweichung > 5 mg/dl ist.

    Bei der Aktion ging es mir nicht darum, das einmalige kalibrieren zu vermeiden, sondern darum, die Sprünge im Verlauf wegzubekommen, die das Dexcom bei mir nach dem Setzen veranstaltet hat. Z.B. innerhalb von 30 Min. von ca. 150 mg/dl auf ca. 30 mg/dl (blutig kontrolliert waren das dann 75 mg/dl) und in den nächsten Minuten dann wieder auf 130 mg/dl.

    So, ich hatte ja in Post 1.058 und 1.062 angekündigt, dass ich versuche, den Sensor einige Stunden vor dem Start zu setzen, um die Sprünge der angezeigten Werte, die bei mir nach dem Start auftreten zu vermeiden/reduzieren.

    Ablauf war folgender:

    Gestern Abend ca. 22:00 Uhr den neuen Sensor gesetzt, der alte Sensor mit der Transponder lief auf der anderen Bauchseite weiter. Den frisch gesetzten Sensor habe ich abgedeckt (Gaze + Pflaster), damit kein Schmutz eindringen kann.

    Heute morgen ca. 6:00 Uhr den alten Sensor deaktiviert und den Transponder umgebaut auf den neuen Sensor. Den neuen Sensor gestartet und die 2 Stunden Aufwärmzeit abgewartet.

    Erster Wert des Sensors 173 mg/dl - blutig gegengemessen 129 mg/dl

    Dexcom mit diesem Wert kalibriert.

    Die Kurve des Sensors läuft seither ohne irgendwelche Sprünge sauber. Eben nochmal blutig nachgemessen. Die Abweichung ist minimal.

    Ich werde das jetzt weiter beobachten. Scheinbar sorgt die erhöhte Liegezeit vor dem Start des Sensors bei mir für eine geringere Auswirkung des Setztraumas.

    Vereinfacht mal den Ablauf erklärt:

    auf dem PC https://clarity.dexcom.eu/ aufrufen

    Sprache auswählen

    Heimanwender auswählen

    Sofern noch nicht vorhanden ein Dexcom-Konto anlegen

    Beim Dexcom-Konto anmelden

    Es geht die clarity-Seite auf

    Oben links Upload-Anweisungen aufrufen, dort sind die weiteren Schritte erklärt.

    USB Kabel war bei deinem Empfänger dabei (Ist schön grün:))

    Samsung Galaxy S9 knapp 500,--

    Ticwatch E2 ca. 160,--

    Die Kombi ist 10% über deinem Wunschpreis, läuft bei mir aber super mit der Original-Dexcom-App.

    Alternativ das Galaxy S8 (ist auch auf der Kombatibilitätsliste von Dexcom), sollte ca. bei 400,-- liegen, dann wäre es im Budget.

    Ich finde die Laufzeit von 10 Tagen auch nicht gerade anwenderfreundlich. Teilweise dehne ich die Laufzeit auf 14 Tage aus. Verlängerung dann am 7. oder 8. Tag. Wie schon geschrieben, haben die Sensoren bei mir ab ca. Tag 5 - 6 keine Abweichungen zur blutigen Messung. Das bleibt auch an den 4 Verlängerungstagen so. Das hat jetzt den Vorteil, dass ich eine kleine Reserve habe, falls ein Sensor vorzeitig ausfällt. Das erspart dann den Anruf bei Dexcom (und damit vieeeel Zeit).

    Bauerndiplom

    Scheinbar ist mein Körper bezüglich des Setztraumas etwas anderer Meinung als der Dexcom-Algorithmus . Bei mir laufen die Sensoren die ersten Stunden nicht sauber. Deshalb der Versuch. Ich werde dann berichten, ob es was gebracht hat. Wird aber erst in ca. 8 Tagen soweit sein.

    Vorab: Ich starte und kalibriere die Sensoren immer mit dem G6-Empfänger. Die Handy-App läuft aber dauernd mit.

    Neustart mache ich wie folgt.

    - Alarm "Signalverlust" auf dem Empfänger ausschalten

    - Neuen Wert auf dem Empfänger abwarten

    - Weitere 15 Sekunden warten

    - Auf dem Empfänger " Sensor anhalten" - Die Warnung, dass er nicht mehr gestartet werden kann wird "weggedrückt"

    - Auf dem Empfänger "Neuen Sensor starten"

    - Code eingeben (nur den, der zu diesem Sensor gehört)

    - Aufwärmphase starten

    Sobald die Aufwärmphase läuft, wird der Empfänger für mindestens 2 Stunden und 5 Min. in eine Faradaytasche gepackt. (Es funktioniert alles, was den Funkkontakt zwischen Transmitter und Empfänger sicher verhindert - manche packen den Empfänger in die Mikrowelle)

    - Nach Ablauf der Zeit den Empfänger wieder in die Nähe des Transmitters bringen. Er zeigt noch für einige Minuten die Aufwärmphase an. Danach zeigt er wieder die Werte und ist neu gestartet.

    Hamburger 1

    Ich habe das Dexcom G6 jetzt seit 3 Monaten. Bei mir brauchen die Sensoren im Normalfall ca. 6 - 12 Stunden bis sie sauber laufen. Danach laufen sie aber immer sehr gut. Ich messe normalerweise morgens einmal blutig gegen und kalibriere, sofern die Abweichung größer 5 mg/dl ist. Meist habe ich an Tag 2 bis 5 morgens lt. Dexcom 10 mg/dl höhere Werte als blutig gemessen. Ab Tag 6 sind bei mir die Abweichungen nur noch 2 - 5 mg/dl.

    Ein mehrfaches Kalibrieren in der ersten Phase nach dem Setzten habe ich einmal ausprobiert. Das hat bei mir dazu geführt, dass die Abweichungen immer größer wurden und der Sensor keine brauchbaren Daten angezeigt hat. Ich habe ihn dann neu gestartet (mit Code), danach lief er ohne Kalibrierung gut.

    Ich bin schon am überlegen, ob ich den nächsten Sensor (ohne Transmitter und ohne ihn zu starten) schon am Abend setzte, damit er sich über Nacht beruhigen kann und ihn dann am Morgen starte.

    Die Samsung-Watch läuft unter Tizen-OS. Das wird von Dexcom nicht unterstützt. Die App läuft nur unter Wear-OS.

    Ich hatte das Problem auch und habe deshalb die Samsung-Watch zurückgegeben und durch eine Tic-Watch ersetzt.

    Smartphone:


    Samsung Galaxy S9 (SM-G960F)


    Android 9.0


    orig. Dexcom G6 App und Clarity-App (+ Dexcom Receiver parallel)


    Wear OS 2.25



    Smartwatch:


    Ticwatch E Modell WG12026


    Wear OS by Google 2.7


    obiges System läuft ohne Probleme

    Daran kann es meiner Meinung nach nicht liegen.

    Ich habe letzte Woche folgende Kombination versucht: Samsung S9, original Dexcom App, Galaxy Watch (Tizen OS), Nightscout

    und habe das selbe Problem - keine Übergabe der Werte über Share zu Nightscout.

    Share auf x-Drip+ hat problemlos funktioniert, also kann es an der Dexcom-App nicht liegen.

    Deshalb ging letztendlich die Galaxy-Watch zurück und ich warte gerade auf eine Tic-Watch.