Erfahrungen: Dana Insulinpumpe

  • Theoretische Erklärung: Alle Batterien und Akkus haben eine Selbstentladung und das ist ein elektrochemischer Prozess. Wärme beschleunigt diese Prozesse.


    Wundert mich aber, dass man es tatsächlich merkt. Lösung wäre Lagerung im Kühlschrank. Oder immer im Wechsel verbrauchen, wie linus vorschlägt.

  • Mich wundert's auch, dass das so merkbar ist. Ich hatte kürzlich bei drei Batterien eine dabei, die man bei allen Versuchen wirklich vergessen konnte - temperaturunabhängig. Ich hätte erwartet, dass die Wirkung vielleicht darin liegt, dass die Batterie eine 10% kürzere Lebenszeit hat...oder in ähnlichen Größenordnungen.


    Allerdings käme ich auch nicht auf die Idee, alltags meinen sämtlichen Batterienvorrat rumzuschleppen?

    "Sing this corrosion to me!"

    (Stoßseufzer eines unbekannten Seglers)

  • Mich wundert's auch, dass das so merkbar ist.


    ich hab auf Arbeit grad ein Gerät, das mir auch immer eine der beiden Batterien leerlutscht. Der Kontakt ist korrodiert und mein Physiker-Kollege meinte dazu, dass deswegen die Batterie wärmer wird und daher schneller leer ist (bin kein Physiker, aber ich neige dazu, ihm zu glauben, was er sagt :D )

    Blutzucker ist die Autobahn, Gewebszucker ne Nebenstraße!

  • ...

    Eben mal eine Frage zu der Dana und dem Bluetooth.

    Ich habe im Dezember eine Dana RS V. 3 als Ersatzpumpe bekommen.

    Diese wird gefühlt immer langsamer in der Verbindung zum Smartphone /AAPS.

    Am Anfang konnte ich die Einblendung kaum so schnell lesen wie sie wieder weg waren.

    Das ganze verhält sich nun anders. Diese Einblendungen von den Übertragungen brauchen echt lange. So lange das es mich grad völlig nervt darauf warten zu müssen, wenn ich eine Einstellung ändern möchte. X/


    Bei mir klingelt da im Hinterkopf was mit Bluetooth Verbindungsspeicher löschen.. :/:confused2

    Wenn ich das machen wollte, wie stelle ich das an und muss ich meine eingebundenen Geräte neu anlernen /eingeben.

    Darauf hätte ich so gar keine Lust.

    Oder gibt es irgend wie einen Speicher bei AAPS den man leeren kann? Cache lösche ich regelmäßig und starte auch das Phone öfter mal neu.

    Oder muss ich den Pumpenspeicher löschen. Was ich im Übrigen aus unerklärlicher Weise nicht einmal hinbekommen habe..

    Ich lösche und wenn ich dann wieder in die Daten gehe sind sie immer noch da. Zumindest war es bei der Pumpe so, die ich zurückgeschickt habe. Was ich ärgerlich fand.

    Selbst die AnyDana App konnte ich nicht löschen (also die Daten darin)

    Man muss da allen ernstes jeden einzelnen Punkt rauslöschen. Und wenn man 4 Profile mit 24 Std hat ist das echt müßig. Aber das ist ein anderes Thema.


    Zurück zu der Verbindung Pumpe - AAPS.

    Wie kann ich nun die Dauer der Verbindung verkürzen oder so wieder hinbekommen, wie es die ersten Wochen mit der Tauschpumpe war. :confused2:/:pupillen:


    Schon mal danke für die Antworten. :blume


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • Bei mir klingelt da im Hinterkopf was mit Bluetooth Verbindungsspeicher löschen.. :/:confused2

    Bei mir (Gigaset) gibt es unter System einen Punkt "Optionen zum Zurücksetzen". Dort könnte man WLAN, mobile Daten und Bluetooth zurücksetzen.

    Das habe ich noch nicht ausprobiert, wäre aber meine erste Idee.


    Oder gibt es irgend wie einen Speicher bei AAPS den man leeren kann? Cache lösche ich regelmäßig und starte auch das Phone öfter mal neu.

    Unter Wartung gibt es den Punkt "Datenbanken zurücksetzen"


    Soweit erstmal, warten wir mal auf die restliche Schwarmintelligenz.


    LG

    zuckerstück

    Wir sind hier nicht bei Wünsch-dir-was, sondern bei So-Isses 8o

  • Ich kenne auch nur in den Einstellungen unter System Option zum Zürücksetzten. Dann werde WLAN, Mobile Daten und Bluetooth zurückgesetzt.


    Als ich mal die Datenbank in AAPS gelöscht hatte, musste ich mich nicht erneut verbinden, sondern es wurden nur die Daten wie IOB COB Kanülenwechsel etc gelöscht. Von daher gehe ich davon aus, bringt das nichts.


    Das ganze verhält sich nun anders. Diese Einblendungen von den Übertragungen brauchen echt lange.

    Wie kurz ist denn kurz und wie lang ist denn lang?

    Optimismus ist Mangel an Detailkenntnis

  • Danke euch.

    Hab das gleich ausprobiert mit dem Löschen der Logs unter Wartung und was soll ich sagen, nun läuft es wieder viiiiel schneller..

    Ganz ehrlich, da hab ich mich noch nie ran getraut...


    Danke euch beiden

    Zuckerstück und FelixB

    :blume:strauss:blume


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • Also hast du jetzt die Logs gelöscht, aber nicht die Datenbank zurückgesetzt?

    Ähm... Das hatte ich doch im ersten Satz geschrieben.. Logs gelöscht. 😉

    Hab das gleich ausprobiert mit dem Löschen der Logs unter Wartung und

    .. Und nein, nur die Logs, nicht die Datenbank. 😉 😁


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • Ich habe dich auch so verstanden. Von Logs löschen war nur vorher nicht die Rede sondern nur von Datenbank, deshalb habe ich für die Nachwelt explizit nachgefragt.

    Optimismus ist Mangel an Detailkenntnis

  • Ich habe dich auch so verstanden. Von Logs löschen war nur vorher nicht die Rede sondern nur von Datenbank, deshalb habe ich für die Nachwelt explizit nachgefragt.

    .. Ich habe das Wort Datenbank gar nicht benutzt... 8o

    Das ward ihr beide. :floet:bigg:D


    Aber gut, dass wir das nun geklärt haben.

    :foehn:rofl:saint:


    Euch einen schönen Tag noch... :blume


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • Bin mit der Dana RS nicht mehr zufrieden. Immer wieder musste ich die Garantie in Anspruch nehmen. Heute auch wieder Fehlermeldung "Verschluss", habe dann alles gwechselt (Batterie, Katheter, Insulin neu befüllt), Fehler immer noch da - Verschlussalarm bzw entlüftung nicht möglich-Meldung. Anruf bei Ime DC . Da teilte man mir mit es sei zu 99 % die Batterie, ich sollle auf die Batterien achten, dasss die nicht älter als 6 Monate seien, aufgedrucktes Datum. Ok morgen kaufe ich neue Batterie aber daran lieegt es m.E. nicht, es kommt mir so vor als ob der Motor der Pumpe den Kolbenstifft nicht mehr bewegt. Jetzt natürlich hohe Werte kein Basalinsulin da, nur noch schnell in den Pen Bolusinsulin reingefüllt, natürlich passiert sowas immer abends. Nie wieder Dana, das steht fest. und wenn ich wieder auf ICT zurück muss, sowas von wenig hilfsbereit und auf einen Fehler bestehen wollen, habe ich noch nicht erlebt. habe noch Garantie bis Anfang 2023 liegt wohl daran dass die vielleicht keine Austauschmodelle Dana RS mehr da haben weil sie ja nun die Dana I verkaufen wollen. Jedenfalls verstehe ich da keinen Spaß, hier geht es ums überleben. Mein Eindruck war, der hatte keine Lust das Problem nach 16 Uhr anzugehen.

    "Alle Dinge sind möglich, dem der da glaubt" Mk 9,23

  • Bin mit der Dana RS nicht mehr zufrieden. Immer wieder musste ich die Garantie in Anspruch nehmen. Heute auch wieder Fehlermeldung "Verschluss", habe dann alles gwechselt (Batterie, Katheter, Insulin neu befüllt), Fehler immer noch da - Verschlussalarm bzw entlüftung nicht möglich-Meldung. Anruf bei Ime DC . Da teilte man mir mit es sei zu 99 % die Batterie, ich sollle auf die Batterien achten, dasss die nicht älter als 6 Monate seien, aufgedrucktes Datum. Ok morgen kaufe ich neue Batterie aber daran lieegt es m.E. nicht, es kommt mir so vor als ob der Motor der Pumpe den Kolbenstifft nicht mehr bewegt. Jetzt natürlich hohe Werte kein Basalinsulin da, nur noch schnell in den Pen Bolusinsulin reingefüllt, natürlich passiert sowas immer abends. Nie wieder Dana, das steht fest. und wenn ich wieder auf ICT zurück muss, sowas von wenig hilfsbereit und auf einen Fehler bestehen wollen, habe ich noch nicht erlebt. habe noch Garantie bis Anfang 2023 liegt wohl daran dass die vielleicht keine Austauschmodelle Dana RS mehr da haben weil sie ja nun die Dana I verkaufen wollen. Jedenfalls verstehe ich da keinen Spaß, hier geht es ums überleben. Mein Eindruck war, der hatte keine Lust das Problem nach 16 Uhr anzugehen.

    Schau dir mal deine Gewindestangen an. Ich hatte dort in den Rillen kleine "Schmutz-Ablagerungen", seit ich diese gereinigt habe und jetzt neue Gewindestangen verwende, kam kein Verschlusswarnung mehr, außer der Katheter ist defekt. Davor hatte ich es zweimal, dass die Pumpe kein Insulin abgab, Verschlusswarnung kam und es nicht am Katheter lag, sondern die Gewindestange "fest" war.


    Vielleicht liegt bei dir auch irgendein Problem mit den Gewindestangen vor. :/

  • Hatte heute mit meiner tausch Dana RS den allerersten Verschluss Alarm. Aber bei mir war es klar der Katheter, der neu musste obwohl erst gestern gelegt. Lag einfach an der Stelle am Bauch.

    Die Alarme vor dem Batterie- Ende sind mir auch schon aufgefallen. Immer ca 6 Tage vor Batterieende kommt ein Occulsion Alarm obwohl die Anzeige noch 100% a zeigt. Aber dann in den Folgetagen geht es oft schnell. Da halte ich dann immer Batterien bereit. 😉


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • nein an der Gewindestange liegt es nicht, habe eine ganz neue Ersatzgewindestange auf neues Dana 3cc Syringe und Insulin neu befüllt und neuen Katheter, immer noch Verschlussalarm, zusätzlich entlüftung nicht möglich alarm, bei Ime dc behauptet man die batterie darf nicht älter als 6 Monate sein und will mir nicht helfen, bereits 3. Austauschpumpe. Meines Erachtens ist der Motor der die Gewindestange bewegt defekt. Das letzte mal ging das Bluetooth nicht, davor war die Minustaste defekt, jedesmal wurde sie ausgetauscht, diesmal weigert man sich und erzählt mir was von Amperestunden, habe noch 8 Monate Restgarantie, Zuckerwerte steigen jetzt über 400, kein Basal da, danke Serviceteam

    "Alle Dinge sind möglich, dem der da glaubt" Mk 9,23

  • nein an der Gewindestange liegt es nicht, habe eine ganz neue Ersatzgewindestange auf neues Dana 3cc Syringe und Insulin neu befüllt und neuen Katheter, immer noch Verschlussalarm, zusätzlich entlüftung nicht möglich alarm, bei Ime dc behauptet man die batterie darf nicht älter als 6 Monate sein und will mir nicht helfen, bereits 3. Austauschpumpe. Meines Erachtens ist der Motor der die Gewindestange bewegt defekt. Das letzte mal ging das Bluetooth nicht, davor war die Minustaste defekt, jedesmal wurde sie ausgetauscht, diesmal weigert man sich und erzählt mir was von Amperestunden, habe noch 8 Monate Restgarantie, Zuckerwerte steigen jetzt über 400, kein Basal da, danke Serviceteam

    Hast du mal mit Taschenlampe reingeleuchtet ob irgendetwas in der Pumpe klemmt, wo normalerweise die Gewindestange reinkommt?

  • Was ich mich frage, hast du nun die Batterie mal getauscht nach dem Alarm?


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50



    Generation X / Generation Golf und Digital Immigrant

  • ja hab ich, sieht aus wie immer, kann aber doch sein, dass der Motor defekt ist, der die Gewindestange bewegen soll

    "Alle Dinge sind möglich, dem der da glaubt" Mk 9,23

  • hab alles getasucht, mehrfach die Batterie, der Kundenservice hat stur behauptet es liege dennoch an der Batterie wenn das Herstellerdatum älter als 6 Monate sei (also die Zahlen über Expire) dann frag ich mich warum steht das nirgends und warum gibt dann sooil ein expire (Ablaufdatum) an.Morgen kaufe ich dennoch eine ganz neue Batterie (mit Herstellungsdatum unter 6 Moanten) aber ich bin mir sicher das das nicht der Fehler ist.

    "Alle Dinge sind möglich, dem der da glaubt" Mk 9,23