Erfahrungsberichte G6

  • Ich nutze das G6 mit xDrip+ und habe heute nach 9 Tagen den Sensor gestoppt und anschließend neugestartet, einfach weil es gut gepasst hat. Die preemtive restarts habe ich nicht genutzt, da das bei mir immer diese Sprünge ausgelöst hat.


    Jetzt - nach dem Neustart - bricht bei mir immer nach 30 Minuten die Phase des Neustarts ab und ich bekomme die Meldung, dass der Neustart gescheitert ist, da der Sensor "ungültig" ist - "Sensor Failed Start".


    Ich starte den Sensor mit dem Code neu...hat jemand eine Idee was ich machen könnte? Ich möchte ungern einen neuen Sensor setzen.

  • Ja, habe ich probiert.


    Das Problem tritt immer dann auf, wenn die Meldung kommt, dass ich Blutzuckerwerte verpasst habe.


    Ich habe das unter xDrip jetzt mal deaktiviert und starte in 15 Minuten noch einen Versuch.


    Wenn es immer derartige Probleme gibt, dann werde ich den Sensor einfach durchlaufen lassen und nach 10 Tagen neusetzen müssen.


    Sagt mal, wenn ich preemtive Restarts nicht verwende was ist dann mit der Option "Restart Sensor"? Wird der Sensor dann nach 10 Tagen mit der zweistündigen Aufwärmpahse automatisch neugestartet und funktioniert das besser?


    Edit: Auf Anraten der hilfsbereiten Forenten habe ich die gepatchte Dexcom App installiert. Hier hat der Start des Sensors funktioniert und mittlerweile liefert er traumhaft genaue Werte.


    Macht mich schon ein bisschen wütend, dass ich nicht eher die gep. Dexcom App verwendet habe, was hatte ich immer für Probleme mit xDrip und den preemtive Restarts.


    Was solls, jetzt läufts.

    Einmal editiert, zuletzt von Ohia ()

  • So, ich hatte ja in Post 1.058 und 1.062 angekündigt, dass ich versuche, den Sensor einige Stunden vor dem Start zu setzen, um die Sprünge der angezeigten Werte, die bei mir nach dem Start auftreten zu vermeiden/reduzieren.

    Ablauf war folgender:

    Gestern Abend ca. 22:00 Uhr den neuen Sensor gesetzt, der alte Sensor mit der Transponder lief auf der anderen Bauchseite weiter. Den frisch gesetzten Sensor habe ich abgedeckt (Gaze + Pflaster), damit kein Schmutz eindringen kann.

    Heute morgen ca. 6:00 Uhr den alten Sensor deaktiviert und den Transponder umgebaut auf den neuen Sensor. Den neuen Sensor gestartet und die 2 Stunden Aufwärmzeit abgewartet.

    Erster Wert des Sensors 173 mg/dl - blutig gegengemessen 129 mg/dl

    Dexcom mit diesem Wert kalibriert.

    Die Kurve des Sensors läuft seither ohne irgendwelche Sprünge sauber. Eben nochmal blutig nachgemessen. Die Abweichung ist minimal.

    Ich werde das jetzt weiter beobachten. Scheinbar sorgt die erhöhte Liegezeit vor dem Start des Sensors bei mir für eine geringere Auswirkung des Setztraumas.

  • Ohne Kalibrierung laufen die G6-Sensoren bei mir - immer - mit zu hohen Werten. Die ersten 4-5 Tage sind das normalerweise ca. 10 mg/dl je Tag. Ich messe deshalb morgens 1x blutig und kalibriere, falls die Abweichung > 5 mg/dl ist.

    Bei der Aktion ging es mir nicht darum, das einmalige kalibrieren zu vermeiden, sondern darum, die Sprünge im Verlauf wegzubekommen, die das Dexcom bei mir nach dem Setzen veranstaltet hat. Z.B. innerhalb von 30 Min. von ca. 150 mg/dl auf ca. 30 mg/dl (blutig kontrolliert waren das dann 75 mg/dl) und in den nächsten Minuten dann wieder auf 130 mg/dl.

  • Also bei einer Abweichung von > 5 zu kalibrieren halte ich für viel zu krass. Der BZ hinkt immer hinterher.

    Aber wenn damit die Sprünge weg gehen, dann ist das ja super...

  • Abweichungen in dieser Größenordnung sind eigentlich nicht mal bei blutiger Messung sinnvoll zu berücksichtigen. Wenn der G6 bei mir um 0,5 mmol ( 9mg/dl) abweicht, werte ich das als völlig ausreichend genau. Dazu kommt ja auch die Zeitversetzung, das ist dann eigentlich eher ein sinnloses hinterher rennen.

    Bewusst wird mir das immer beim Bolusrechner, denn es ändert sich bei so kleinen BZ- Unterschieden meistens genau nix am vorgeschlagenen Bolus, und wenn dann im Bereich von 0,1 bis 0,3 IE.


    Davon mal ab habe ich sehr oft festgestellt, es weicht mal ab, ein paar Stunden später wieder nicht. Wenn ich also bei der Anweichung das halbe mmol kalibriert hätte, wäre es dann bei ner späteren Messung wieder falsch. Man sieht es viel zu verbissen. Deshalb messe ich nur noch alle paar Tage mal wenn ich dran denke.


  • Nochmal zum Thema Abweichungen:

    Heute morgen Dexcom 118, blutig 116 - läuft perfekt!

    397Seth und Sheldor : Ich gebe euch vollkommen recht! Wenn die Abweichung bei 10 mg/dl bleiben würde, würde ich auch nicht kalibrieren. Bisher war es bei mir allerdings so, dass ohne Kalibrierung der Fehler am ersten Tag ca. 10 mg/dl, am 2.Tag dann ca. 20 mg/dl und am 3. ca. 30 mg/dl war. ... Und das ist mir definitiv zu viel, da ich nachmittags oft mit Werten im Bereich 80-100 unterwegs bin. Deshalb habe ich bisher die ersten Tage auch kleinere Abweichungen korrigiert und ab Tag 4 war dann die Abweichung max. 5 - 10 mg/dl und deshalb i.O., dann kalibriere ich auch nicht mehr.

  • Dexcom Hotline Mitarbeiter hat mir gesagt maximum ab 20mg abweichung kann man kalibrieren.

    Sontzt macht man Sensor durcheinander..bei 10 % von Blutigen messung ist Standard.

    Über 30 bzw. 40mg kann man wecheslen und reklamieren den Sensor..

    Ich weiß nicht .Jede muss selber wissen. Sowie jede Diabetiker ist ein Einzelfall ,wie Funktion die Sensoren bei jedem läuft anderes.

    Ich habe in der Nacht gegen 23h Sensor gewechselt.

    Heute um 8h ich habe 162 Pfeil nach oben .Blutig 128mg.😳

    Ich habe ihn noch nicht kalibriert.

    Ich habe um 12 Uhr Kieferchirurgische Angriff .

    Ich werde messen und schauen wie weiter sensor sich verhält und was von eine Abweichung zeigt, dann werde ich ihn kalibrieren..

    So mein Plan.

    Rest werden wir schauen..🙄

    Einmal editiert, zuletzt von Markus99 ()

  • Genau! Lass ihn mal einen Tag in Ruhe, damit er sich einschwingen kann. Für die OP ist sowieso ein blutiger Wert am besten, weil aussagekräftig genug.

    Ganz viel Glück heute! Du überstehst das :)... vielleicht ein paar Tage Wundschmerzen, danach ist alles besser aus vorher!

    Ich habe etwas Ähnliches am Mittwoch vor mir.... also gemeinsam sind wir stark :nummer1:

  • Ich sietzt gerade in Wartezimmer.

    Ich hoffe da ich pünktlich dran bin.

    Meine Eltern sind dabei. Ambulanz oder 24 Stunden werde ich in Krankenhaus..

    Ja das ist meine erste Op ausser Zahnbehandlungen, die ich mit ortliche Betäubung habe,wie auch immer heist das behandelt wahr^^..:wacko:

    Danke für die wünsche Lilimaus und eventuell bis später.😉

    Markus


    Jetzt nach 12st.Ich habe ihn gerade kalibriert .Er hat sich doch eingependelt..

    Schon alles Gut mit meine Dexii.👍

    Bis bald😖😔

    2 Mal editiert, zuletzt von Markus99 ()

  • Hallöchen..

    Ich bin am Leben. 🙄

    Zu Dexii ich sag ,dass er sein Prüfung bestanden hat.

    Anastesistin hat

    Empfänger in Brusttasche gehabt oder bei Op Nebentisch.😉

    Soviel zu Dexii.👍👏


    Weitere Erfahrungen schreib ich in mein Tread, die besser geeignet ist als der hier..🙄

    Sehr viel dank das Ihr mit dabei wahren.😉😊

    Ich brauchte psychische Unterstützung die ich von Euch bekommen habe..bis bald..


    Meine Dexii gerade zeigt 100mg..pfeil waagerecht stabil..8)

    Ach mein Dexii:laub

    Einmal editiert, zuletzt von Markus99 ()

  • Ich muss nochmal nach alternativen Setzstellen für's G6 fragen. Der heiß umkämpfte Platz an Bauch und unterem Rücken ist eigentlich schon für die Infusionssets reserviert und darum habe ich jetzt mal die Oberschenkel ausprobiert.

    Als Stelle hab ich etwa eine Handbreit von der Mitte nach außen, unterhalb einer normalen Hosentasche auserkoren. Der erste Sensor flutschte vollkommen schmerzfrei rein, hab mich schon gefreut, bis ich ein paar erste Schritte gemacht habe. Solch ein extrem stechender Schmerz der mein Bein einfach von selbst hat zusammenklappen lassen. Ganz klar den Muskel getroffen. Hab den Sensor trotzdem mal liegen gelassen (ein Indianer kennt keinen Schmerz :bigg) um zu sehen wie sich die Werte so verhalten und der G6 misst tatsächlich auch recht genau dort. Nur beim Gehen schnellt der Wert in die Höhe um dann erstmal für 30-60 Minuten den Dienst zu verweigern.

    Gut, Lektion gelernt (denkste). Weil der Schmerz doch ziemlich schnell nachgelassen hat und höchstens noch unangenehm war dachte ich mir ich probiere mal den anderen Oberschenkel aus, diesmal ein paar cm weiter nach unten und außen. Genau gleicher Ablauf wie beim ersten Sensor, nur dass auch jetzt noch, an Tag 7, beim Gehen immer wieder ein stechender Schmerz auftritt.


    Wenn ich mich recht erinnere haben hier einige von guten Erfahrungen mit dem G6 am Oberschenkel geschrieben. An welchen Stellen genau war das denn? Definitv nicht meine. ^^

  • Innenseite des Oberschenkels ca. 3 Finger unterhalb der Hüfte. Ich setze den G5 zwischen die beiden dicken Muskeln.

    In 18 Monaten hatte ein Mal so starke Schmerzen, dass ich ihn ziehen musste. Sonst war alles ok

  • Ich trage die Sensoren ziemlich weit außen am Oberschenkel, ungefähr da wo sich die Hosennaht befindet. Außerdem setze ich den Sensor leicht schräg, so dass der Sensorfaden schräg nach innen (Richtung Knie) zeigt.