Libre 2 funktioniert nicht

  • Guten Morgen,

    ich war gestern bei einer älteren Dame die den Libre 2 (Erstpaket) gerade zugesandt bekommen hat. Da die Dame technisch nicht versiert ist (hat keinen Computer und kein Smartphone), hat sich mich um Hilfe gebeten. Habe ihr alles erklärt (Verwendung mit Lesesgerät) und wir haben gemeinsam den ersten Sensor gesetzt. Bis dahin war alles ok, dann die 60 Minuten warten für den ersten Wert. Leider kam ab dem ersten Scanversuch die Meldung, dass der Wert nicht verfügbar ist und in 10 Minuten es nochmals probiert werden soll. Ok, ca. 5 Mal probiert (mit den 10 Minuten Abstand), immer die gleichen Fehlermeldungen, bis die Meldung kam, Sensor ersetzen.

    Dachte ok, ist halt der Sensor kaputt, wir reklamieren nächste Woche, wenn die Hotline wieder erreichbar ist. Leider war beim 2. Sensor dann genau das gleiche Spiel. Einen 3. Sensor wollten wir dann nicht mehr setzen,

    Sowas ist mir jetzt bei meiner Libre Nutzung noch nicht vorgekommen, dass 2 x hintereinander der Sensor nicht funktionierte. Hat jemand eine Idee, ich dachte schon, dass es eventuell am Lesegerät liegen könnte? Oder die ganze Charge von Sensoren defekt ist? Eine Registrierung von Libre View ist ja nicht Pflicht, oder?

    Danke für Eure Hilfe

    Lg Christian:confused2

  • LibreView ist nur dann 'Pflicht', wenn die APP auf dem Smartphone genutzt würde. :thumbdown:


    Bei der Reklamation den Fehlercode des Lesegerätes parat haben, wird wohl helfen.

    Ich könnte mir vorstellen, dass das Lesegerät eine Macke haben könnte.

    ..---------------------------,---> xDrip+ ------> G-Watch ---> Watch ==> BZ Live ist für mich! :woot:

    .FSL2 ---> LL-APP --{

    ----------------------------`---> LibreView ---> SiDiary ==> Bericht ist für den DOC


    Freestyle Libre 2

    Samsung Galaxy S20FE 5G (Android 11)

    Samsung Gear S3 Frontier (Tizen)

    SiDiary (PC/Mobil/WEB)

  • Ich hatte diese Fehlermeldungen auch schon, wenn der Sensor ganz korrekt saß.

    Bei Abbott meinte man, daß wäre eine Sicherheitsfunktion, wenn der Sensor eine Macke hat.

  • Der Faden ging nicht in die Haut. Kommt vor wenn man wenig Hautspannung beim Setzen hat. Muskel anspannen oder mit den Fingern die Haut unter der Setzstelle spannen.

    sugardaddy21 danke, auf diese Idee bin ich nicht gekommen, es stimmt, dass die Hautspannung bei der Dame sehr gering (oder fast gar nicht vorhanden ist). Das wäre einen weiteren Versuch wert...

  • War bei mir mehrmals auch so wie bei der alten Dame, siehe "Finale Setzstelle Libre 2" (kann nicht verlinken). Daher hat der Tipp mit dem Trinken wegen mangelnder Flüssigkeit im Gewebe eingeleuchtet. Bei mir hat das allerdings leider genauso wenig geholfen wie das Spannen der Haut beim Setzen und soo alte labbrige Haut habe ich tatsächlich noch nicht, vor allem auch nicht schlagartig, vorher hatte ich diese Schwierigkeiten nämlich nicht.

    Deshalb meine Überlegung, ob die Fäden vielleicht labiler sind und deshalb eher abknicken?

    Einmal editiert, zuletzt von Machama () aus folgendem Grund: Schriftgröße

  • Ansonsten hat man mir beim Support auch gesagt, dass das immer mal wieder vorkommen kann wenn man auf Knötchen unter der Haut trifft, dann geht die Nadel nicht rein. Keine Panik, anrufen und reklamieren. Das ist alles eingepreist.