Fragen zu xdrip

  • Wenn man IE eingibt, erscheint in der Grafik von xDrip im Hintergrund eine pyramidenförmige Kurve des Wirkprofils. Aber die Linie ist so schwach, dass man sie auf dem Display kaum sieht. Ich hab sie nur mal auf einem Screenshot erkannt.


    Das Maximum liegt nicht in der Mitte, sondern bei Fiasp bei etwa 1/4, aber die Flanken sind tatsächlich linear. Als Multiple Insulin Types eingeführt wurde, gab es hier mal einen Beitrag, in dem die Dauer und Lage des Maximums der verschiedenen Typen aufgelistet war.


    Leider kann man selbst die Parameter der Typen nicht verändern. Vielleicht mit einem Tool, falls man die Datei findet. Bei Fiasp passt das Profil und damit die Vorhersage ziemlich gut. Passt für Lyumjev aber nicht mehr.


    2 Mal editiert, zuletzt von Kappa ()

  • Man kann die Farbe der Insulinwirkungskurve einstellen.


    Bei mir unter Einstellungen>xdrip Anzeige-Einstellungen>xdrip Farbeinstellungen > und dort Behandlung Farbe dunkel eine andere Farbe auswählen

  • Danke July95, hab das vorhin auch schon nachgeholt ....

    ..---------------------------,---> xDrip+ ------> G-Watch ---> Watch ==> BZ Live ist für mich! :woot:

    .FSL2 ---> LL-APP --{

    ----------------------------`---> LibreView ---> SiDiary ==> Bericht ist für den DOC


    Freestyle Libre 2

    Samsung Galaxy S20FE 5G (Android 11)

    Samsung Gear S3 Frontier (Tizen)

    SiDiary (PC/Mobil/WEB)

  • Kappa Danke, mir war nicht klar, dass die Profile unterschiedlich aussehen. Eigentlich könnte ich dann auch das von Fiasp nehmen, das kommt gefühlt der Wirkung von Novorapid (bei mir) näher. Ich teste es mal.

  • Wie aktiviere ich kabellose BZ Messgeräte?

    Ich gehe auf Einstellungen, BZ Messgeräte und dann?

    Bei mir lässt sich dann bei "Benutze das Bluetooth" der Schalter nicht von Aus, auf Ein schalten.:pupillen:

    Pour en arriver la

  • emp00

    Das habe ich auch versucht, bekomme aber nichts angezeigt!

    hmm, evtl. kann ich den ein/ausschalter ja nicht betätigen, da mein Contour nest one kein bluetooth anzeigt?

    Aber ich müsste doch wenigstens den Schalter von Aus auf An schieben können?

    Pour en arriver la

  • alex2010: Ich habe kein BT BZ Gerät (und ich kann den Schalter auch nicht betätigen).


    Allerdings steht klar und deutlich:

    xDrip+ is an unofficial and independent Android app which works as data hub and processor between many different devices. It supports wireless connections to G4, G5, G6, Medtrum A6, Libre via NFC and Bluetooth, 630G, 640G, 670G pumps and Eversense CGM via companion apps. Bluetooth Glucose Meters such as the Contour Next One, AccuChek Guide, Verio Flex & Diamond Mini as well as devices like the Pendiq 2.0 Insulin Pen.


    Es müsste also gehen. Hast Du das Contour ganz sicher in den Paarungsmodus gestellt? Sonst kann xDrip das Teil ja nicht finden - vermute ich mal... Funktioniert bestimmt genauso wie bei BT Kopfhörern, die muss man ja auch auf "pairing" stellen damit sie gefunden werden. Guck mal in die Anleitung von dem Gerät und dann in xDrip auf "Scan" gehen -> dann muss es da eigentlich gefunden/angezeigt werden.

  • Bei mir wird das Akku Check Guide als verbunden angezeigt. Der Schalter "Benutze das Bluetooth..." läßt sich jedoch auch bei mir nicht auf "An" umstellen. :/

    Beurteilen Sie mich nicht nach meinen Erfolgen. Beurteilen Sie mich danach wie oft ich hingefallen und wieder aufgestanden bin. (Nelson Mandela)

  • Nach einmal xDrip aus und an und dann Antippen des Eintrags des gekoppelten Meßgerätes wurde der Eintrag plötzlich gelb, es kam eine Meldung dass Daten übertragen wurden und danach ließ sich der Schalter auch auf "An" stellen.:laub

    Beurteilen Sie mich nicht nach meinen Erfolgen. Beurteilen Sie mich danach wie oft ich hingefallen und wieder aufgestanden bin. (Nelson Mandela)

  • alex2010:

    Du musst erst ein Bluetooth-Messgerät suchen und auch finden, bevor die den "Benutze..."-Button auf "An schalten kannst.

    Dafür in den Menüpunkt darunter "...scannen" gehen.

    Dann an Messgerät solange auf den "On"-Button drücken, bis das Messgerät blau blinkt und dann in xdrip auf scannen tippen.

    Dann sollten xdrip und Messgerät sich finden....


    Evtl.musst du das Bluetooth in den Einstellungen von Messgerät vorher einschalten.

  • ich hab da mal ne dumme Frage: Seit ungefähr 2 Updates steht bei mir

    ein P mit Kreis drumherum vor dem Wert.... weiß jemand, das das bedeutet? Mir fällt bei einigen Fotos hier auf, daß es dort nicht so ist..... habt ihr das auch?
    Danke sehr!



  • Lilimaus

    Hab ich noch nicht gesehen.

    Bei dir stehen ja auch einige Fragezeichen im Display.

    Sieht aus als wenn da Ein oder Angaben fehlen.

    Hast du was an der Konfiguration geändert?

    Oder kann das am Dexcom liegen. Nicht, das die ihre Transmitter geändert haben und nun Probleme machen.

    Ist das vielleicht ein neues G6 Model?


    Ich würde einfach nochmal bei jamorham gucken und das letzte oder das letzte bei dir funktionierende Update installieren und vielleicht erst mal nicht auf automatisches Update stellen.

    Aber vielleicht weiß ja noch wer was das ist.

    Liebe Grüße


    Wenn ich kann bin ich immer nett. Bin ich nicht nett, kann ich gerade nicht. 8o




    DanaRS 08/19 - nightscout 10/19 - Dexcom G6 + AAPS + xdrip 11/19 - Closed Loop 02/20 - SonyXA2 - SonySWR50

  • Trendpfeil leicht fallend und Kurve leicht steigend. Ist das denn "normal". Habe ich eigentlich nicht.


    (dafür, wie vorhin berichtet, auf der Pumpe 156 und in xDrip 160 über 10 Minuten hinweg?!? vom selben Sensor G6, der schon 5 Tage liegt)

  • ich hab da mal ne dumme Frage: Seit ungefähr 2 Updates steht bei mir

    ein P mit Kreis drumherum vor dem Wert.... weiß jemand, das das bedeutet? Mir fällt bei einigen Fotos hier auf, daß es dort nicht so ist..... habt ihr das auch?
    Danke sehr!



    Das P bedeutet das der Wert durch das Kalibrierungsplugin geglättet wird. Da musst Du mal in den Einstellungen zum Kalibrierungsplugin gucken, um diese Option nach Wunsch evtl. zu deaktivieren.

  • Hype und bierernst

    danke euch :thumbup:.... es war tatsächlich ein Kalibrierungspluggin.... ich kann mich zwar nicht erinnern, daß verändert zu haben, aber wer weiß, was ein Update manchmal so anstellt ^^.... dann verwendet ihr das anscheinend nicht? Ich weiß auch nicht wirklich, wie es sich konkret auswirkt..... hab es jetzt geändert und nun ist das "P" weg :D

  • Hype und bierernst

    danke euch :thumbup:.... es war tatsächlich ein Kalibrierungspluggin.... ich kann mich zwar nicht erinnern, daß verändert zu haben, aber wer weiß, was ein Update manchmal so anstellt ^^.... dann verwendet ihr das anscheinend nicht? Ich weiß auch nicht wirklich, wie es sich konkret auswirkt..... hab es jetzt geändert und nun ist das "P" weg :D

    Doch ich habe es immer mit dem Libre 2 verwendet, und hatte damit genauere Werte. Beim G6 kannst Du in der Dexcom App kalibrieren.

  • Guten Morgen!

    Ich habe aktuell meinen ersten G6 am Arm, den hatte einen Tag mit der Dexcom-App laufen und hab ihn dann gestoppt und in xDrip wieder gestartet. So lief er jetzt 10 Tage. Gestern Abend ist er abgelaufen. Ich hab den Transmitter für ~20 Minuten getrennt (Teststreifen-Methode), wieder verbunden und mit dem Werkskalibrierungs-Code gestartet. Nach den zwei Stunden hat er 16mmol/l gemeldet, blutige Kalibrierung war 9.irgendwas. Zwei Stunden Später hat er 18 angezeigt, blutige Kalibrierung war 10.x. Hab das dann über die Nacht ignoriert und heute früh nochmal Kalibriert, der Sensor sagte 9, BZ war 5. In allen drei Fällen hat xDrip die Kalibrierung scheinbar ignoriert.

    Ich habe es dann noch mit Kalibrierung löschen versucht, ohne Erfolg. Jetzt habe ich zwei Mal versucht den Sensor mit dem Code 0000 zu starten, beide Male hat er nach ein paar Minuten abgebrochen.

    Was kann ich noch tun?

    Edit: Achja, Transmitter ist ein 8R.

    Einmal editiert, zuletzt von Schubi ()