Freestyle Libre 3

  • Und an die Haut sollte auch frische Luft ran, so hab ich das mal von der Hotline dargestellt bekommen.

    Fand ich logisch, denn wenn man schwitzt, wohin soll denn das Ganze den hin verdampfen.

    Kann ich mir auch gut vorstellen, da die Haut-Feuchtigkeit aus dem Sensor-Innenleben raus kann (Pflasterfestigkeit, Elektronik). Somit würde das geöffnete Loch nach dem Setzen weiterhin Sinn machen. Freilich könnte aber auch ein das Loch überklebendes Pflaster, welches halbwegs Feuchtigkeit durchlässt (Fixomull et c.), dafür noch ausreichen.

  • Das Loch kann z.B. durchaus Sinn machen, wenn man ein Blutgefäß trifft, damit das Blut auch abfließen kann und nicht unter dem Pflaster eine Sauerei anrichtet.


    Ebenso kann das Loch Luft an die Einstichwunde lassen, um den Heilungsprozess zu verbessern.


    Wenn ich mal ein preiswertes Pflaster, was nicht besonders luftdurchlässig ist, auf eine Wunde kleben muss, dann ist die Wunde nach 1 Tag unter dem Pflaster deutlich schlechter abgeheilt, als ohne Pflaster.

  • 🤔 hm…. Hatte jemand beim Libre 3 schon mal einen dauerhaften Signalverlust? Ich habe das jetzt seit 2 Stunden, obwohl Handy und Sensor in unmittelbarer Nähe sind. Ich hatte schon einmal Bluetooth aus und wieder an, die App geschlossen und wieder geöffnet und das Handy einmal aus und wieder an. Hat noch jemand eine Idee, was ich da machen kann?

  • Wenn die Zuckerwerte zu doll springen, bzw. die Steigung der Kurve zu Steil wird, sendet der Sensor nichts mehr. Das ist ein "Feature".

    Das regelt sich aber von alleine wieder. Allerdings 2 Std. hatte ich noch nie.

  • Wenn die Zuckerwerte zu doll springen, bzw. die Steigung der Kurve zu Steil wird, sendet der Sensor nichts mehr. Das ist ein "Feature".

    Das regelt sich aber von alleine wieder. Allerdings 2 Std. hatte ich noch nie.

    Das ist eher die Anzeige Sensorfehler…(?)

    LG
    Schaf

    Ypsopump mit CamAPS fx seit 08/2023 auf Motorola One Action

    iPhone 15 Pro Max für alles andere

  • Mein längstes (bei Neukalibrierung) war 3x hintereinander - also ca. 30-40 Minuten "Auszeit".

    Ich denke, alles Wesentliche hast Du bereits getan

    - SW stoppen und neu Starten
    - Bluetooth aus/ein

    - Handy aus/ein


    Du könntest noch mal schauen, ob Du Störquellen in der Nähe hast oder falls Du Deinen Standort absehbar noch mal änderst, dieses abwarten.


    Und ansonsten wenn Du in unkritischer Einstellung bist, einfach mal noch 2-3h blutig messen und abwarten. Wenns dann nichts wird: abreißen, reklamieren, neu setzen. :saint:

  • Habe ihn gerade reklamiert. Schade, der lief so gut und war erst an Tag 4…

    Die Hotline meine das das Betriebssystem OS 17.4.1 auch noch nicht gelistet ist als „empfohlenes Betriebssystem“, aber die Sensoren laufen ja schon seit Monaten bei mir unter diesem Betriebssysten 🤷🏻‍♀️

  • Habe ihn gerade reklamiert. Schade, der lief so gut und war erst an Tag 4…

    Die Hotline meine das das Betriebssystem OS 17.4.1 auch noch nicht gelistet ist als „empfohlenes Betriebssystem“, aber die Sensoren laufen ja schon seit Monaten bei mir unter diesem Betriebssysten 🤷🏻‍♀️

    Was für ein Unfug von der Hotline bzw. von Abott. Dann sollen sie mal gasgeben und ihre Freigabe- und Testprozesse optimieren. Keiner kann Monate auf sicherheitskritische Updates warten, nur weil sich die Sensorfirma noch nicht überlegt hat, ob diese im wortsinne lebenswichtige Anwendung wohl auch auf dem neuen OS läuft. Einige von uns hier sind bereits auf OS 17.5.1.

    Ich verteidige ja gerne die Libres, weil sie bei mir recht gut laufen, Reklamationen i.d.R unbürokratisch ersetzt werden und es insgesamt okay läuft. Aber die Software als auch die Innovationskraft/Usability insgesamt läßt mehr als zu wünschen übrig. Da ist man mehr als altbacken unterwegs. Für uns bleibt da nur der Griff zu Drittsoftware um ein Mindestmaß an Usability zu bekommen. Freigabe für OS-Releases nach Monaten(!) noch nicht hinzubekommen ist ein armes Bild.

    Nebenbei: Sowohl unter 17.4. als auch jetzt unter 17.5 bei mir keine Probleme mit dem Sensor.

    Und ja: Das ist ein bisschen wie bei den Musiklegenden: Die besten sterben viel zu früh. ^^ Das ist bei mir mit den Sensoren leider auch immer mal der Fall, dass ich gerade besonders zufrieden bin und dann liegt das kleine Mistding Morgens im Bett, Abends im T-Shirt, bleibt im Türrahmen o.ä.

  • Hallo Leutz
    Das Problem hatte ich auch und eine Reklamation losgejazzt.
    24Std. nach dem Setzen hatte der Sensor plötzlich keine Verbindung mehr.

    Auch neu scannen, Handy aus , an. haben nix genützt. Die Fehlermeldung lief auf Code 4193.
    Dann bin ich radikal geworden und habe die APP einfach aus dem Handy gelöscht.
    Dann nach einiger Wartezeit habe ich die APP NEU installiert und danach den Sensor neu gescannt. Und plötzlich lief dat Ding wieder.
    Manko: alle alten Daten sind perdu.
    Das macht ja nix, wenn man bei Libre den Online-Pfad nutzt.
    Plus: Der Handy-Akku hält jetzt wieder 12 Stunden- vorher 6 Stunden bis leer.

    Das liegt aber an meiner alten Mühle.

    Na, dann versucht mal schön.

    Gruß HONNI

    Lääve

    et läätze Hemp hot keen Desch.8)

  • 4193 heißt "keine Verbindung zum Sensor", den hat man auch mal, wenn kurz das Handy aus ist oder man zu weit weg ist (z.B. wenn man mal runter in die Waschküche geht oder so). Manchmal berappelt sich dieser Fehler auch innerhalb von ein paar Stunden von selbst, das hatte ich auch schon.

    Oft geht es aber nicht mehr. Wenn nach 5 Stunden nix passiert, kann man den Sensor in die Tonne hauen - vorher ist es noch möglich.

    Eventuell hast du dich noch in genau diesem Fenster befunden und der Sensor hat sich von allein wieder gefangen.


    Ich habe es einmal auch mit kompletter Applöschung probiert.

    Resultat war nur, dass halt alle Daten weg waren, Sensor lief weiterhin nicht.

    Glaube, es hatte hier auch niemand anders Glück mit dieser Methode.



    Deine Beobachtung mit dem Handyakku weißt auf ein generelles Verbindungsproblem hin - diie Libre-App verbraucht bei einem normal funktionierenden Handy ca. 10% der Akku-Kapazität je Ladung. Bei dir sind das ja locker 50 oder mehr? Hat das Handy an sich einen Akkuschaden? (davon würd ich ausgehen, weil nur 12 Stunden Laufzeit kommt mir sehr, sehr kurz vor). Eventuell war auch wirklich ein Fehler in der Appinstallation on top?

    Hier haben einige Leute den hohen Akkuverbrauch auch bemerkt, aber da gab es meist generell Störungen im Bereich Bluetooth. Es wird dann so viel Akku verbraucht, weil das Handy ständig die Verbindung wieder aufbauen will - und das kostet mehr Power als eine stehende Verbindung.

    "A spoon full of sugar makes the medicine go down."

    "... not if you are a diabetic."

    (MTV's Daria)

  • Sagt mal.......was mir aufgefallen ist.

    Wo kann ich denn bei der FSL3 App die Wirkdauer vom Bolusinsulin eingeben? Damit ich das noch "aktive" Insulin angezeigt bekomme:/

    Beim FSL3 Lesegerät funktioniert das doch auch:/.

    Oder haben die "super Entwickler:floet der FSL3 App" das vergessen?

    Ich nehme etwas von Dir mit ....

    Ich lasse etwas von mir da....

    Ein bisschen später....

    Ein bisschen weiter....

    Vielleicht sehen wir uns wieder....

  • Du hast Dir die Antwort quasi schon selbst gegeben ... :bigg

    Es ist halt schon traurig, wie sehr sich die Entwickler (oder besser deren Auftraggeber) auf die Basics beschränken und den Markt und die Möglichkeiten völlig ignorieren.

    Ist leider nicht nur hier der Fall. Ich kenne da noch ein paar weitere diabetes-ferne Beispiele aus meiner beruflichen Praxis. Ein bisschen Innovationskraft wäre hilfreich. Es ist halt nicht damit getan, sich den Glanz Berliner Creativ-Workspaces umzuhängen, wenn dann nichts davon in den Produktivalltag einzieht...

  • Habe teilweise auch so krasse Abweichungen, obwohl ich Pflaster mit Loch verwende und das Loch somit frei ist. Sowohl bei niedrigen, als auch bei höheren Werten. Teilweise 30 mg/dl.

  • gelöscht

    Ich nehme etwas von Dir mit ....

    Ich lasse etwas von mir da....

    Ein bisschen später....

    Ein bisschen weiter....

    Vielleicht sehen wir uns wieder....

    2 Mal editiert, zuletzt von alex2010 ()

  • Habe teilweise auch so krasse Abweichungen, obwohl ich Pflaster mit Loch verwende

    Ich hab ja zuletzt auch ein Loch in das Pflaster gestanzt, um es einfach mal in der Praxis zu testen. Gestern war es mal wieder soweit, dass ich es wissen wollte: Der Sensor meldete vollmundig 236 mg/dl und eine blutige Fingermessung ergab 177 mg/dl.

    Der Sensor stammt aus einer neuen Lieferung, das erste 7pack, bei dem die hohen Abweichungen auftraten, hatte ich ja "abgearbeitet". Es liegt also meiner Meinung nach weder am Loch im Pflaster, noch an der Charge...

    🤷‍♂️ <schulterzuck!>

    Wie schon geschrieben, ich komme damit klar, weil ich um den Umstand weiß. Die deutlich überhöhten Werte versauen aber die Statistik. Meine Fr. Doktor verlässt sich aber klassisch lieber auf den selbst gemessenen HbA1c und der bringt regelmäßig die Wahrheit ans Licht 😊


    Eine Bitte hätte ich noch: Ich hab schon mal geschaut, ob ich unter Verwendung von XDrip+ einen "leicht korrigierten" Wert anzeigen lassen könnte. XDrip bezieht die Daten vom JugGluco Webserver (Datenquelle: Sonstige ...). Ich hab nix finden können, wo ich bei der Datenübernahme was korrigieren könnte o. ä. (minus 10% oder so). Könnte mir jemand bitte nen "Schubser" in die grobe Richtung verpassen, was ich da machen könnte? "Kalibrierungen" führte bisher immer zu merkwürdigen Anzeigen oder Totalversagen von XDrip (Reset nötig)...


    LG


    -==[Schubsi]==-

    → 📲 Google Pixel 4a (LTE) mit LineageOS 21 (2024-06-14 µG, A 14)

    → 🔄 JugGluco 7.4.6

    → 📈 XDripJH 2024-06-01

    → ⌚Amazfit GTS 4 mini (via Gadgetbridge)

  • Und weiter geht’s mit defekten Libre3 Sensoren… erst am Montag den Ersatzsensor bekommen für den mit dem dauerhaften Verbindungsabbruch, und heute an Tag vier des neuen Sensors plötzlich die Meldung „ Sensor defekt, bitte wechseln Sie den Sensor“ …

    Ja klar, man kann in der Hotline anrufen und bekommt wieder einen Ersatz, aber ich zerschieße mir im Moment echt die Arme mit den vielen neuen Sensoren, das macht auch keinen Spaß…

  • Ich kann deinen Frust gut nachvollziehen, weil ich kenne das auch nur zu gut. Monatelang laufen die Sensoren einwandfrei und dann kommt in kurzer Folge hintereinander ein zickiger Sensor nach dem anderen.

    Da ich in dieser Zeit dann häufiger blutig an den Fingerkuppen messen muss, ist die Vorfreude auf das Ende der Sensorfehler aber umso grösser, weil ich immer wieder feststelle, das ich zum blutig messen nicht mehr zurück will ;)

  • Monatelang laufen die Sensoren einwandfrei und dann kommt in kurzer Folge hintereinander ein zickiger Sensor nach dem anderen.

    Vollkommen richtig. So geht es mir auch. Vor 2 Wochen habe ich 2 Sensoren gebraucht um valide Werte zu bekommen. Gestern neuen Sensor gesetzt (zum ersten mal 3h vor Aktivierung), eine wirklich gute Stelle gefunden und von Beginn an Abweichungen zu Blutig kleiner +/-10. So mag ich das.

    Okay, leider gabs heute am sehr frühen Morgen einen Low-Alarm wegen Compression. So gaaaanz ideal war die Stelle wohl nicht. Aber irgendwas ist ja immer. ^^ Aber es war so eindeutig, dass ich mich schlicht umgedreht und nach einem Kontrollblick nach ein paar Minuten einfach weitergeschlafen habe.

  • Ja klar, man kann in der Hotline anrufen und bekommt wieder einen Ersatz, aber ich zerschieße mir im Moment echt die Arme mit den vielen neuen Sensoren, das macht auch keinen Spaß…

    Mein volles Mitgefühl!


    Das kenne ich noch von FSL und FSL2 genauso … leider!


    Glaubt ja nicht, das Problem besteht nicht mehr vom Umstieg zu Dexcom!

    Rein vom Gefühl meine ich aber, bei mir ist der Frust deutlich geringer.

    Obwohl es da die Möglichkeit der "Kalibrierung" gäbe (was ich inzwischen kaum noch nutze :smoker:) , brauche ich jetzt viel weniger blutige Gegenmessungen um auf der sicheren Seite zu sein. Ich gestehe den Systemen aber etwas größere Abweichungen zu als viele von euch. ;)

    Grüße vom Gyuri

    Gar nicht krank ist auch nicht gesund!

    (Karl Valentin)